LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-22-2014, 06:11 AM   #1
siemaeniu500
Member
 
Registered: Sep 2012
Posts: 44

Rep: Reputation: Disabled
problem with locales


after command locale-gen i've got this problem:
http://paste.ubuntu.com/7835196/

command locale:
http://paste.ubuntu.com/7835198/

problem with starting vncserver and using desktop softwares:
http://paste.ubuntu.com/7835201/

system info:
http://paste.ubuntu.com/7835205/
 
Old 07-22-2014, 04:57 PM   #2
siemaeniu500
Member
 
Registered: Sep 2012
Posts: 44

Original Poster
Rep: Reputation: Disabled
Who can help me?
 
Old 07-22-2014, 05:03 PM   #3
szboardstretcher
Senior Member
 
Registered: Aug 2006
Location: Detroit, MI
Distribution: GNU/Linux systemd
Posts: 4,278

Rep: Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693Reputation: 1693
How did you get to this point? Please explain.

New system? Did you have language locale set to PL before and are changing it to EN? Are you sshing into this or are you local? What version of Ubuntu is this?
 
Old 07-22-2014, 05:07 PM   #4
siemaeniu500
Member
 
Registered: Sep 2012
Posts: 44

Original Poster
Rep: Reputation: Disabled
Quote:
Originally Posted by szboardstretcher View Post
How did you get to this point? Please explain.

New system? Did you have language locale set to PL before and are changing it to EN? Are you sshing into this or are you local? What version of Ubuntu is this?
I wanted to install flash into my desktop.
But my ovh kernel does no support some packages.
After that i realized that i cant launch teamspeak client on my vnc desktop caused by problem with locales.

I am using debian 7 wheezy x64
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with locales dbbolton Linux From Scratch 5 10-23-2013 12:11 PM
Three preferred locales and Two defective locales guanx Slackware 1 05-20-2010 02:11 AM
Problem with locales being ignored? Natasl Debian 14 02-13-2010 02:59 PM
Problem with locales in chapter 7.8 lfs_rocks Linux From Scratch 3 03-19-2008 08:41 AM
Locales Problem suma17 Linux From Scratch 2 10-11-2005 03:41 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:36 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration