LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   problem with free space reportage (https://www.linuxquestions.org/questions/linux-software-2/problem-with-free-space-reportage-473344/)

foggytown 08-12-2006 06:55 PM

problem with free space reportage
 
Using openSUSE 10.1

Cause of Problem: My / partition became full. I noticed when I started recieving notices from KDE. After googling the problem, it seemed safe to delete the contents of /tmp which reported having 9GB in it. As the files were deleting I recieved an error that "trash process" had quit unexpectedly.

Symptoms of problem: Even though the files are now gone, the OS thinks the partition is still full.

If I run "df -h" I get that the partition is full. However, if I run "du -h --max-depth=1" from root, it shows the correct usage. Also Yast software management thinks the partition is full also.

Any help or suggestions are much appreciated.

foggytown 08-12-2006 07:53 PM

Further research has identified my problem. It seems I have "an out-of-filesystem-space issue" probably caused by a "corrupted file allocation table". Still don't know how to fix it.

Update: Gave up/reformatted/reinstalled.


All times are GMT -5. The time now is 01:32 PM.