LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problem with boot loader (https://www.linuxquestions.org/questions/linux-software-2/problem-with-boot-loader-193776/)

alexr186 06-15-2004 10:57 AM

Problem with boot loader
 
I was installing Suse 9.2 Pro last night on my athlon tbird 1 ghz. I had a problem with my boot loader but i didn't have any errors during the install, i tired grub first and then i tried lilo but no matter what i tried when i go to start it just say grub and sits there. I would like to use lilo know that i have done so more reading on it. What one is the best? I also did have windows 2003 server small biz on it before. Any help or suggestions. I did do a ful reinstall of it again and it didn't help.

alexr186 06-15-2004 09:54 PM

I tried Lilo to night and when it booted it just said Li 20 20 20 20 20 20 20 (and so on, around 200 times) Can anyone help or can anyone perpose some setting to use with suse with my boot loader, I am will to have any help i can get. Thanks.

alexr186 06-15-2004 09:56 PM

Also any tips on how to make partions with suse would be welcomed too.

gabebster 06-15-2004 11:40 PM

I didn't know that SuSE 9.2 pro was out yet.

alexr186 06-17-2004 08:43 AM

sorry my bad typo, it is suse 9.1. Sorry about that. Can anyone help know.


All times are GMT -5. The time now is 07:02 AM.