LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 12-13-2008, 11:55 AM   #1
finsh
Member
 
Registered: Jan 2006
Posts: 162

Rep: Reputation: 16
Problem with artica


Hi all

When i install artica Postfix this massege is come


Preparing... ########################################### [100%]
1:artica-postfix ########################################### [100%]
install init.d scripts........:Adding startup scripts to the system
install init.d scripts........:OK (/etc/init.d/artica-postfix {start,stop,restart})
linux:net:dev.................:OK
/bin/chmod: missing operand after `777'
Try `/bin/chmod --help' for more information.
Mhonarc.......................: Already installed.
/bin/chmod: missing operand after `777'
Try `/bin/chmod --help' for more information.
###############################################
#
# Please restart artica-postfix
# type /etc/init.d/artica-postfix restart
###############################################


What is the problem here

is it want to give all permissions file .

Please Help
 
Old 12-14-2008, 07:15 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,415
Blog Entries: 55

Rep: Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600Reputation: 3600
Quote:
Originally Posted by finsh View Post
/bin/chmod: missing operand after `777'
/bin/chmod: missing operand after `777'
If you want to modify access rights you would do 'chmod [mode] [entityname]'. The message informs you the command was not supplied with a entity name so it failed. Since this looks like some %postinstall problem in the package I'd add a ticket in the sourceforge.net/projects/artica-postfix bugtracker or by way of their user mailing list *if* you used their artica-postfix-.*.rpm.
 
Old 01-09-2009, 07:37 PM   #3
IMdev
LQ Newbie
 
Registered: Jan 2009
Posts: 1

Rep: Reputation: 0
You will have better chances to ask your question to the artica forum
go to the artica web site and click on the "forum" link in the left panel
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
perl problem? apache problem? cgi problem? WorldBuilder Linux - Software 1 09-17-2003 07:45 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:55 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration