LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-28-2013, 06:04 PM   #1
r0w225
Member
 
Registered: Jul 2012
Location: South Africa
Distribution: Ubuntu precise pangolin 12.04LTS
Posts: 48

Rep: Reputation: Disabled
problem with any ns2 version on ubuntu 12.04LTS


hi all
there is something weird happening with my ns2 simulator. the simulator doesnt run properly and this, out of the blue! added a new module RUMOR in ns-allinone.2.34 (tried with 2.35 as well). everything was working since 2012 but 3 days ago, the simulator decided to run my tcl scripts in half without any data communication. no eror on the screen, the nam appears correctly but nothing. tried with various protocol it is the same, it just stoped exit without completing the TCL script and print the nam. could it be a problem with some updates incompatibility on my unix version or some problem with gcc.

thanks for your help
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Version of gcc ns2 with ubuntu 12.04 ines8989 Linux - Networking 3 02-09-2015 04:59 AM
Problem in installing ns2.35 in ubuntu ( version linux mint ) in oracle virtualmachin ines8989 Linux - Desktop 18 11-08-2014 02:34 PM
how to install ns2.27 on Ubuntu 9.10 64-bits version bnkdul Linux - Software 20 03-10-2013 05:14 PM
NS2 installation problem: no rule to make target 'VERSION' , needed by gen/version.c bilabongster Linux - Newbie 23 12-07-2011 12:54 PM
Suspected Networking Problem with Ubuntu Server 10.04lts amgenhammer Linux - Networking 5 09-12-2010 11:11 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration