LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   problem with any ns2 version on ubuntu 12.04LTS (https://www.linuxquestions.org/questions/linux-software-2/problem-with-any-ns2-version-on-ubuntu-12-04lts-4175482525/)

r0w225 10-28-2013 06:04 PM

problem with any ns2 version on ubuntu 12.04LTS
 
hi all
there is something weird happening with my ns2 simulator. the simulator doesnt run properly and this, out of the blue! added a new module RUMOR in ns-allinone.2.34 (tried with 2.35 as well). everything was working since 2012 but 3 days ago, the simulator decided to run my tcl scripts in half without any data communication. no eror on the screen, the nam appears correctly but nothing. tried with various protocol it is the same, it just stoped exit without completing the TCL script and print the nam. could it be a problem with some updates incompatibility on my unix version or some problem with gcc.

thanks for your help


All times are GMT -5. The time now is 01:54 AM.