LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 05-10-2006, 08:43 AM   #1
jude254
LQ Newbie
 
Registered: May 2006
Location: Italy
Distribution: Kubuntu 5.10
Posts: 11

Rep: Reputation: 0
Problem with adept: update and list of repositories


Hi everyone,
Im new to Kubuntu, have been using it now for about 3 weeks, and need to solve a few things.
I have a problem with adept, that doesnt let me find all the packages I want. I guess I have to update all the repositories. What I have done is enable all the repositories in the manage repositories dialog, and then do sudo apt-get upate from the terminal.

First of all is here what I get in the manage repositories dialog:


deb cdrom: [KUBUNTU 5.10 _BREEZY BADGER_ -Release 1386 (20051012)]/ breezy main restricted
(separator)
(separator)
comment #Uncomment the following two lines to fetch updated software from the network
deb http://it.archive.uubntu.com/ubuntu breezy updates main restricted
deb-src http://it.archive.ubuntu.com/ubuntu breezy updates main restricted
(separator)
comment ##Uncomment the following two lines to add software from the universe repository
comment ##NB software from this repository is entirely unsupported by the ubuntu team
comment ## and may not be under a free license. Please satisfy yourself as your rights to use the software. Also please note the software in universe will not receive any review or updates from the Ubuntu security team
deb http://it.archive.ubuntu.com/ubuntu breezy universe multiverse
deb src http://it.archive.ubuntu.com/ubuntu breezy universe multiverse
(separator)
comment ## Uncomment the following two lines to add software from the backports repository
comment ## NB software from this repository may not have been tested as extensively as that contained in the main release. Although it includes newer versions of some apps which may provide useful features.
comment ## also please note that software in backports will not receive any review or updates from the kubuntu security team
deb http://it.archive.ubuntu.com/ubuntu breezy backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu breezy backports main restricted universe multiverse
(separator)
deb http://security.ubuntu.com/ubuntu breezy security main restricted
deb-src http://security.ubuntu.com/ubuntu breezy security main restricted
(separator)
deb http://security.ubuntu.com/ubuntu breezy security universe multiverse
DEB-SRC http://security.ubuntu.com/ubuntu breezy security universe multiverse
(separator)


I dont know why I have all those comments. It doesnt look normal to me.
Secondly, when I do fetch updates, nothing changes. If I do sudo apt-get update it gives me this scriptcheck end of script for italian translation)

Err http://it.archive.ubuntu.com breezy Release.gpg
risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Err http://it.archive.ubuntu.com breezy-updates Release.gpg
risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Err http://it.archive.ubuntu.com breezy-backports Release.gpg
risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Err http://security.ubuntu.com breezy-security Release.gpg
risoluzione di 'security.ubuntu.com' temporaneamete fallita
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/...zy/Release.gpg risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/...es/Release.gpg risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Impossibile ottenere http://it.archive.ubuntu.com/ubuntu/...ts/Release.gpg risoluzione di 'it.archive.ubuntu.com' temporaneamete fallita
Impossibile ottenere http://security.ubuntu.com/ubuntu/di...ty/Release.gpg risoluzione di 'security.ubuntu.com' temporaneamete fallita
Lettura della lista dei pacchetti in corso... Fatto
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy/main Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy/restricted Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy/universe Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy_universe_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy/multiverse Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy_multiverse_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-updates/main Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-updates_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-updates/restricted Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-updates_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-backports/main Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-backports_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-backports/restricted Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-backports_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-backports/universe Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-backports_universe_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://it.archive.ubuntu.com breezy-backports/multiverse Packages (/var/lib/apt/lists/it.archive.ubuntu.com_ubuntu_dists_breezy-backports_multiverse_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://security.ubuntu.com breezy-security/main Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_main_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://security.ubuntu.com breezy-security/restricted Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_restricted_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://security.ubuntu.com breezy-security/universe Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_universe_binary-i386_Packages) - stat (2 No such file or directory)
W: Impossibile controllare la lista dei pacchetti sorgente http://security.ubuntu.com breezy-security/multiverse Packages (/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_breezy-security_multiverse_binary-i386_Packages) - stat (2 No such file or directory)
W: » consigliabile eseguire apt-get update per correggere questi problemi
E: Impossibile scaricare alcune file di indice, essi verranno ignorati, oppure si useranno quelli precedenti.


The lines in italian mean:
1) risoluzione fallita= failed resolution
2) impossibile ottenere= impossible to obtain
3)lettura della lista pacchetti in corso...fatto=reading the list of packages....done
4)W: impossible to control the list of packages (source list)
5)E: impossible to downlaod any file of index (index file?), they will be ingored or previous packages will be used

I dont get why I get the above script when attempting to update the repositories. Any suggestions?

Thanks
Elisa
 
Old 05-10-2006, 10:31 AM   #2
jude254
LQ Newbie
 
Registered: May 2006
Location: Italy
Distribution: Kubuntu 5.10
Posts: 11

Original Poster
Rep: Reputation: 0
just wondering...should I try upgrade KDE to 3.5.2 and see if anything changes?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fedora Core 5 Repositories list verlossen Fedora 1 04-27-2006 06:18 AM
Synaptic repositories list refuses to open demosthenes2 Ubuntu 4 12-13-2005 07:59 PM
Adept install problem (KUbuntu) saf4 Ubuntu 2 11-04-2005 02:01 PM
repositories list problems blastradius Ubuntu 1 10-25-2005 07:33 AM
List of official Debian repositories - where? Sslaxx Debian 7 11-18-2004 04:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:33 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration