-   Linux - Software (
-   -   Problem updating (

MaxxPower 05-04-2009 05:37 PM

Problem updating
Hello all, I'm having a few problems updating x.x

I've just reformatted my laptop, doing a fresh vista install, followed by a fresh install of ubuntu 8.10 64-bit on dual boot. Now after getting into Ubuntu, I ran the update manager, downloading updates first then rebooting. I then activated the Nvidia 180 driver for my 8700M GT graphics card, then restarted.

I then ran the 9.04 update, letting it run through then restart when needed and things seemed to go ok, but then I ran synaptic to install VLC (my favourite media player) and I was getting some error messages, which I foolishly forgot to note down.

I opened up terminal, running the "sudo apt-get update" command, followed by "sudo apt-get install sudo apt-get install vlc vlc-plugin-esd mozilla-plugin-vlc" but got more errors.

When I now try to open Synaptic, I get this error message,


E: Malformed Status line, no 3rd word
E: Error occurred while processing libxklavier12 (UsePackage1)
E: Problem with MergeList /var/lib/dpkg/status
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.

and Synaptic just closes. Is this because the vlc packages weren't compatible with 9.04? Do I need to alter my update sources? Or is there something else I need to change?

I'm still quite a Linux newbie, so please treat me as such ^^


Well this is odd, before when I restarted it would make no difference, I'd still get the same errors when attempting to install the VLC packages. However, after getting the above error, I restarted and tried again, and now it installed ok. So it seems that by breaking Synaptic more than the problem I already somehow fixed it....I'm not actually sure what I did long as it works ^^

sycamorex 05-04-2009 05:51 PM

Have you tried reinstalling synaptic? Just a thought...It might help.

All times are GMT -5. The time now is 12:17 PM.