LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-07-2014, 12:11 AM   #1
Huamin
Member
 
Registered: May 2011
Posts: 562

Rep: Reputation: 12
Problem to access OS


Hi,
I set up Cent OS 6.5 but I encounter this problem
https://dl.dropboxusercontent.com/u/40211031/t747.png

what to adjust, to access the GUI OS?
 
Old 07-07-2014, 12:26 AM   #2
evo2
LQ Guru
 
Registered: Jan 2009
Location: Japan
Distribution: Mostly Debian and CentOS
Posts: 6,724

Rep: Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705Reputation: 1705
Hi,

you can install a desktop with:
Code:
yum groupinstall "Desktop"
However given the warning when you start you web server it isn't clear to me that you've actually got network.

Anyway, to boot into that gui by default you can change the default runlevel to 5. Eg in /etc/inittab look for a line like:
Code:
id:3:initdefault
Then change it to:
Code:
id:5:initdefault
Evo2.
 
Old 07-07-2014, 12:27 AM   #3
EDDY1
LQ Addict
 
Registered: Mar 2010
Location: Oakland,Ca
Distribution: wins7, Debian wheezy
Posts: 6,841

Rep: Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649Reputation: 649
Did you install a DE? It looks like minimal install.

@evo
You are too fast.

Last edited by EDDY1; 07-07-2014 at 12:29 AM.
 
1 members found this post helpful.
Old 07-07-2014, 06:20 AM   #4
RockDoctor
Senior Member
 
Registered: Nov 2003
Location: Minnesota, US
Distribution: Fedora, Ubuntu, Manjaro
Posts: 1,791

Rep: Reputation: 427Reputation: 427Reputation: 427Reputation: 427Reputation: 427
If you've got a DE installed, but happened to boot into the CLI for some reason, you could login as root and run
Code:
startx
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
/ access problem Dauron Linux - General 6 11-28-2006 08:03 AM
Remote Access Problem sanu Linux - Networking 4 07-12-2006 06:54 AM
access mode problem jadukor Slackware 1 12-21-2005 12:29 PM
Internet and LAN access is unstable-is this a hardware problem or a software problem? soren625 Linux - Networking 1 06-07-2004 06:43 AM
Access Problem prashu_bvp Linux - Networking 0 03-05-2003 01:33 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:39 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration