LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-24-2006, 01:14 PM   #1
drkstr
Senior Member
 
Registered: Feb 2006
Location: Seattle, WA: USA
Distribution: Slackware 11.0
Posts: 1,191

Rep: Reputation: 45
Problem Previewing jpeg Thumbnails in Konqueror


I have been having a problem with the preview file feature in Konqueror. The icon preview feature works fine with some file types, (.png & .html for instance) but it will not work with any of my jpeg files. I have gone through all of my Konqueror settings and it appears that everything is configured correctly. I even tried deleting my .kde folder and reconfigured it at start up. I don’t know a lot about the jpeg file format. Are there different formats of jpegs? Would I need something similar to a codec for video files? Also, my system is kind of messy. I installed Slackware 9.0, but I am using all X related packages from Slackware 10.2. Could this have anything to do with it?

I searched everywhere for an answer. I found a few others with the same problems, but no solution. Has anyone solved this problem yet? If anyone has any information on this at all, please share! Thanks!

…drkstr
 
Old 03-25-2006, 07:13 AM   #2
reddazz
LQ Guru
 
Registered: Nov 2003
Location: N. E. England
Distribution: Fedora, CentOS, Debian
Posts: 16,298

Rep: Reputation: 77
Are your jpegs large because by default Konqueror will not preview files that are over a certain size. If this is the case try increasing the size of the files to preview in your settings.
 
Old 03-25-2006, 12:54 PM   #3
drkstr
Senior Member
 
Registered: Feb 2006
Location: Seattle, WA: USA
Distribution: Slackware 11.0
Posts: 1,191

Original Poster
Rep: Reputation: 45
No, they are less then 1mb which is the default max preview size in konqueror. The problem I am having is being caused by something else. Thanks for the input though! ...drkstr
 
Old 03-30-2006, 12:50 AM   #4
drkstr
Senior Member
 
Registered: Feb 2006
Location: Seattle, WA: USA
Distribution: Slackware 11.0
Posts: 1,191

Original Poster
Rep: Reputation: 45
If anyone is still looking for an answer to this problem, I was able to solve it by upgrading KDE/QT and all of their dependencies.

regards,
...drkstr
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting HTML Webpages to PDF or JPEG with konqueror mrkirkland Linux - Software 2 01-31-2006 10:16 AM
Nautilus JPEG Thumbnails Do Not Show! schmmd Linux - General 1 09-01-2004 04:00 PM
kde konqueror thumbnails view dave37 Linux - Software 1 06-22-2004 10:49 AM
View Thumbnails in Konqueror tr0gd0O0r Linux - Software 3 06-20-2004 09:01 AM
KDE Konqueror thumbnails lynxgogo Linux - General 0 10-12-2003 08:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:15 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration