LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-19-2014, 05:54 AM   #1
rahulvishwakarma
Member
 
Registered: Aug 2010
Posts: 138

Rep: Reputation: 2
Problem playing HD films in vlc (centos-6.4)


hi to all,
I have centos-6.4 on my desktop pc, and having nvidia graphics card GeForce 210 ( properly installed driver, downloaded from official website ), but having problem with playing some hd movies such as ( Mortal Kombat (1995) [1080p] ) - no sound. I've also installed fluendo-mp3-14.x86_64 codec. I've installed centos-6.4 fresh but having again this problem. And no problem in windows (VLC installed in both OS). Is it problem of hardware. What should I do.
 
Old 09-19-2014, 08:37 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 26,622

Rep: Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963Reputation: 7963
Quote:
Originally Posted by rahulvishwakarma View Post
hi to all,
I have centos-6.4 on my desktop pc, and having nvidia graphics card GeForce 210 ( properly installed driver, downloaded from official website ), but having problem with playing some hd movies such as ( Mortal Kombat (1995) [1080p] ) - no sound. I've also installed fluendo-mp3-14.x86_64 codec. I've installed centos-6.4 fresh but having again this problem. And no problem in windows (VLC installed in both OS). Is it problem of hardware. What should I do.
You say SOME movies don't have sound...indicating that the VIDEO is working, right? And do SOME of them have sound?? What format are these movies in? What player are you using (you hint at VLC)...and have you tried any OTHER players? What desktop environment? Have you checked the mixer output levels?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] CentOS 6.4 VLC player Dependency problem Leijssen Linux - Software 10 06-22-2014 05:16 PM
[SOLVED] problem: vlc 2.0.3 playing youtube videos aocab Slackware 7 09-26-2012 02:08 PM
hi i hve a problem installing vlc on my new centos 5.6 omugerman Linux - Server 1 05-18-2012 05:28 AM
Negative colours when playing films?!? BankHoliday Linux - Software 2 06-18-2004 07:42 AM
mplayer not playing films in console Sastian Linux - Newbie 4 09-27-2003 02:11 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration