LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-30-2016, 07:24 PM   #1
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Rep: Reputation: 16
Question Problem logging into Hotmail.


It started about two weeks ago. I called Hotmail and they said I didn't have anti virus. I stated I have Clam Anti Virus. Windows got so bad I would get over a 100 spy ware virus and scanning took about over 1 hour per week. In 5 years with Fedora I've gotten around 14 malwares on some items I downloaded. I use Firefox,Sea Monkey,and Opera Browsers. I connect at 25 Mbps.so I should have enough to connect. I've tried all three Browsers and all have the same problem. I scan Home,Downloads,Mozilla and Opera two or three times a week. The error I get is they can't find the server. I tried my windows computer using Sea Monkey and it connected the first time. I've tried to connect through Google and they stopped this also.
 
Old 09-30-2016, 07:51 PM   #2
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 17,714
Blog Entries: 28

Rep: Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523
What, precisely, happens when you try to log in at Hotmail and what error messages, if any, do you get?
 
Old 10-01-2016, 01:17 PM   #3
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
https://mail.live.com/m/m currently available.
https://mail.live.com/default.aspx These are for Opera.
Can't find server at Outlook.com
Can't find servers at Outlook live.com These are for Firefox
The Browser could not find the host server for the provided address.
Outlook Live could not be found. These two are for Sea Monkey.
 
Old 10-01-2016, 09:33 PM   #4
frankbell
LQ Guru
 
Registered: Jan 2006
Location: Virginia, USA
Distribution: Slackware, Ubuntu MATE, Mageia, and whatever VMs I happen to be playing with
Posts: 17,714
Blog Entries: 28

Rep: Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523Reputation: 5523
If I understand you properly, then, the problem is not that you can't log in, but that you cannot connect to the login page. If I'm wrong, please correct me.

I was able to connect to the login page using the links you provided using Firefox on Slackware --Currrent. I did not attempt to log in as I don't have an account. If you have noscript or a similar plugin (Opera had one called "not script," does it alert to any scripts at those pages?

Can you ping outlook.com or its ip address of 132.245.21.82?
 
Old 10-02-2016, 06:41 AM   #5
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
Your correct if I connect I can log in quickly.
I used a terminal and all pings connected. 44.4 to 45.5 MS I used command ping 132.245.21.82
https://www.outlook.com/ This won't connect in a browser.
 
Old 10-02-2016, 12:41 PM   #6
hydrurga
LQ Guru
 
Registered: Nov 2008
Location: Pictland
Distribution: Linux Mint 20 MATE
Posts: 8,048
Blog Entries: 5

Rep: Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921Reputation: 2921
What distro/version are you using? Are you running on bare metal or in a virtual machine?

Are there any other websites to which your browsers won't connect?

Are you running any other form of security software apart from Clam? A firewall or proxy server for example.

Did you do any installs or software updates, or anything else significant on your system, before you noticed the problem?

In Firefox, what do you have for the settings at Preferences->Network->Advanced->Connection->Settings?

Have you tried connecting through another internet connection?
 
Old 10-02-2016, 02:04 PM   #7
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 17,976
Blog Entries: 12

Rep: Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436
Quote:
Originally Posted by rhandwor View Post
I used a terminal and all pings connected. 44.4 to 45.5 MS I used command ping 132.245.21.82
please also try
Code:
ping live.com
ping outlook.com
 
Old 10-02-2016, 06:27 PM   #8
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
I can ping outlook.com 67.o to 69.1 Ms
I tried to ping both live.com and 65.55.206.154 and it hangs up I can't get a reading on either.
I update fedora 24 daily if they have any updates. I was using a modem with 15 Mbps with 1MBbps and got stalled all the time trying to get links. I upgraded to a 25Mbps with 2Mbps this is when I started having more problems. My old phone company sent me an offer for 100Mbps and I'm thing of changing.
I have a cisco Rsv 4000 router 1000Mbps I updated the firmware and noticed port 8080 was blocked. I have another machine with windows 7 using Sea Monkey and it will connect quickly.
 
Old 10-02-2016, 06:42 PM   #9
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
My Isp number changed with new router. Preferences No proxy for local host 127.0.0.1 socks v5 Its basically blank.
 
Old 10-03-2016, 12:40 AM   #10
ondoho
LQ Addict
 
Registered: Dec 2013
Posts: 17,976
Blog Entries: 12

Rep: Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436Reputation: 5436
Quote:
Originally Posted by rhandwor View Post
I can ping ...
I tried to ping ...
can you please show us actual output?
and use code tags for code.
 
Old 10-04-2016, 06:30 PM   #11
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
I talked to my isp and he said live may be the mail server.
https://www.live.com/ I tried this and I'm getting straight in at this time.
Thanks for your help.
 
Old 10-07-2016, 10:47 AM   #12
rhandwor
Member
 
Registered: Oct 2005
Posts: 125

Original Poster
Rep: Reputation: 16
While the live.com address worked evening and mornings. I used software install and installed a Chromium web browser this works all times of day.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
[SOLVED] Firefox and hotmail problem suChris Slackware 6 02-22-2012 08:14 PM
[SOLVED] Kubuntu Linux, Hotmail; cannot access hotmail account with Thunderbird 3 Lorax Linux - Newbie 2 12-23-2009 08:01 PM
Hotmail problem with evolution! tysonmax20042003 Linux - General 4 01-15-2009 11:09 PM
Checking Hotmail (I know Hotmail sucks...but) ToolBoy Linux - Software 5 10-17-2008 01:27 PM
hotmail problem in IE LinuxLover General 7 12-27-2004 11:02 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:16 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration