LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-20-2006, 10:10 AM   #1
Zorrocaesar
LQ Newbie
 
Registered: Oct 2005
Posts: 3

Rep: Reputation: 0
Problem installing Apache


I am trying tu install Apache 2.2.0 on Slackware 10.2. After I type ./configure, make, and make install, I am trying to edit the configuration file, but I can't find it where it is supposed to be. Here is the end of the output of make install:


e_symbols'
bash: command substitution: line 1: unexpected EOF while looking for matching `''
bash: command substitution: line 3: syntax error: unexpected end of file
server/.libs/libmain.a(config.o)(.text+0x1290):/home/httpd-2.2.0/server/config.c :657: undefined reference to `ap_preloaded_modules'
server/.libs/libmain.a(config.o)(.text+0x12e1):/home/httpd-2.2.0/server/config.c :670: undefined reference to `ap_preloaded_modules'
server/.libs/libmain.a(config.o)(.text+0x12e8):/home/httpd-2.2.0/server/config.c :670: undefined reference to `ap_preloaded_modules'
server/.libs/libmain.a(config.o)(.text+0x1307):/home/httpd-2.2.0/server/config.c :678: undefined reference to `ap_prelinked_modules'
server/.libs/libmain.a(config.o)(.text+0x130e):/home/httpd-2.2.0/server/config.c :678: undefined reference to `ap_prelinked_modules'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x18a): In function `ap_h ttp_filter':
bash: /home/httpd-2.2.0/server/main.c:735:: No such file or directory
/home/httpd-2.2.0/modules/http/http_filters.c:375: undefined reference to `ap_bu cket_error_create'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x354):/home/httpd-2.2.0/ modules/http/http_filters.c:305: undefined reference to `ap_bucket_error_create'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x5d0):/home/httpd-2.2.0/ modules/http/http_filters.c:238: undefined reference to `ap_bucket_error_create'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x87e):/home/httpd-2.2.0/ modules/http/http_filters.c:156: undefined reference to `ap_bucket_error_create'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x918):/home/httpd-2.2.0/ modules/http/http_filters.c:137: undefined reference to `ap_bucket_error_create'
modules/http/.libs/libmod_http.a(http_filters.o)(.text+0x1323): In function `ap_ http_header_filter':
/home/httpd-2.2.0/modules/http/http_filters.c:898: undefined reference to `ap_bu cket_type_error'
modules/http/.libs/libmod_http.a(byterange_filter.o)(.text+0x6aa): In function ` ap_byterange_filter':
/home/httpd-2.2.0/modules/http/byterange_filter.c:280: undefined reference to `a p_bucket_error_create'
collect2: ld returned 1 exit status
make[1]: *** ive] Error 1
root@Hera:/home/httpd-2.2.0# ive] Error 1
bash: ive]: command not found



Can somebody help me?

Last edited by Zorrocaesar; 01-20-2006 at 10:12 AM.
 
Old 01-20-2006, 11:58 AM   #2
azucaro
Member
 
Registered: Jan 2005
Location: Washington, D.C.
Distribution: Arch (Custom), CentOS
Posts: 239

Rep: Reputation: 30
It didn't actually install it - there are errors in there! I'm sure Slackware has a known stable package for Apache that is configurable. Are you using that, or have you tried? I'll leave that to Slackware people to describe (I'm an Arch guy).
 
Old 01-20-2006, 05:47 PM   #3
Zorrocaesar
LQ Newbie
 
Registered: Oct 2005
Posts: 3

Original Poster
Rep: Reputation: 0
No matter what I do, I can't get it to work. Please help.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem installing Apache Modules Vantasticman777 Linux - Newbie 2 12-01-2005 02:14 AM
Installing LAMP with MySQL 4.1 - close but stuck with Apache problem David Mann Linux - Software 2 11-10-2004 09:19 PM
problem when installing apache jpan Linux - General 1 11-03-2004 09:17 PM
Problem Installing ssl support with Apache 2.0.50 kaplan71 Linux - Software 1 08-12-2004 02:20 AM
Problem installing Apache 2.0.47 RPM on Redhat 9 linub Linux - Software 0 10-20-2003 07:04 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration