LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 07-23-2006, 01:59 AM   #1
protestingrab
LQ Newbie
 
Registered: Sep 2003
Posts: 1

Rep: Reputation: 0
Problem extracting encrypted .zip file in Ubuntu


I am running Ubuntu 6.06, I have an encrypted arhive that contains picutures I want to unzip. When I try extracting the files I get an error message that says

skipping: CIMG0065.AVI need PK compat. v5.1 (can do v2.1)
skipping: CIMG0471.AVI need PK compat. v5.1 (can do v2.1)
skipping: CIMG1097.AVI need PK compat. v5.1 (can do v2.1)
skipping: CIMG1386.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1389.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1390.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1392.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1397.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1399.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1400.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1401.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1403.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1406.AVI need PK compat. v5.1 (can do v2.1)
skipping: CIMG1485.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1486.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1487.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1488.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1489.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1490.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1491.JPG need PK compat. v5.1 (can do v2.1)
skipping: CIMG1492.JPG need PK compat. v5.1 (can do v2.1)


I searched around on Google but my only luck was a German website that I could not connect to anyways. I am new to Linux so the more dumbed down the answer is the better. Thanx for taking the time to try to help me out.
 
Old 07-24-2006, 12:55 AM   #2
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
Quote:
Originally Posted by protestingrab
I searched around on Google but my only luck was a German website that I could not connect to anyways. I am new to Linux so the more dumbed down the answer is the better. Thanx for taking the time to try to help me out.
Take a look at this page. It is a long page so I suggest you search for the phrase need PK compat. v5.1 (can do v2.1).

The operative statement seems to be "Newer versions of pkzip support DES/3DES/RC2/RC4/AES encryption, none of which is handled by unzip."

I am not sure this will help you, but at least it might let you know what is going on.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
extracting from password protected zip files sanjith11 Linux - Software 4 03-21-2006 09:14 AM
encrypted file system problem stevekh Linux - General 7 01-28-2006 04:34 PM
create a self-extracting zip file with zip on solaris? samsolaris Solaris / OpenSolaris 3 10-15-2004 01:50 AM
encrypted file problem chillangella Linux - Software 0 08-11-2004 02:29 AM
Extracting many zip files xconspirisist Linux - Software 2 07-18-2004 01:43 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:00 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration