LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 04-20-2007, 06:10 AM   #1
impel123
LQ Newbie
 
Registered: Apr 2007
Posts: 1

Rep: Reputation: 0
Problem during Ubuntu 6.10 installation


When the setup goes to 90% (step 6 of 6,and it says "loading module 'usb-storage' for usb storage") the installation proccess stops.It'not freezing but it seems like the setup waits for something...i wait 30 minutes and then i get bored and stop it.

what goes wrong???should i remove all the usb from the pc??e.t printer and dsl modem??

I have amd64.thanx
 
Old 04-26-2007, 10:13 PM   #2
rastavideo
Member
 
Registered: Jan 2003
Location: Texas
Distribution: Ubuntu
Posts: 66

Rep: Reputation: 15
I have had problems similar to that ... My first thought is that you have a bad install CD. You might want to reburn and see if that fixes the problem.
 
Old 04-26-2007, 11:26 PM   #3
blackhole54
Senior Member
 
Registered: Mar 2006
Posts: 1,896

Rep: Reputation: 61
Quote:
Originally Posted by rastavideo
I have had problems similar to that ... My first thought is that you have a bad install CD. You might want to reburn and see if that fixes the problem.
The live CD installer (maybe the alternate disk also) has a provision for doing a self test where it checks the md5sums for a bunch of files. It would be worth running that. It only takes a few minutes. If you burned you own CD from a downloaded iso, verifying the md5sum of the iso against the published value is a good idea too.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Ubuntu linux installation problem sankviju Linux - Desktop 4 10-17-2006 07:35 AM
Ubuntu Linux Installation Problem sam2709 Linux - Newbie 4 03-07-2006 07:01 PM
[Ubuntu] Installation problem Flippje Linux - Newbie 6 11-09-2005 01:20 PM
Ubuntu Installation Problem Norvegia Ubuntu 4 09-26-2005 01:25 PM
Ubuntu installation problem Tsukasa7 Linux - Newbie 5 09-05-2005 11:45 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:54 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration