LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-27-2006, 11:55 PM   #1
salah-ad-din
Member
 
Registered: Mar 2006
Posts: 37

Rep: Reputation: 15
Problem bringing up gui to tovid, also encoding question


I have used tovid from the commandline and seems to work fine but when I type tovidgui I get this:Traceback (most recent call last):
File "/usr/local/bin/tovidgui", line 39, in ?
from libtovid.gui.frames import TovidFrame
ImportError: No module named libtovid.gui.frames

I know I have all dependencies settled because I ran the check it instructs you to do,so what's the deal?
Also once I run tovid -in mymovie.avi -out mymovie_encoded, what do I have to do to this mpg file to enable me to burn it. There is still one more step isn't there? I mean I can't just burn that straight to dvd with k3b can I?
 
Old 08-28-2006, 04:18 AM   #2
Seagull
Member
 
Registered: Oct 2003
Location: Holland
Distribution: SuSE 10.0 SuSE 10.2
Posts: 70

Rep: Reputation: 15
You may want to author the dvd or even make an ISO image before burning. Kinda depends what you want to do with the DVD I guess.
 
Old 08-28-2006, 10:34 AM   #3
salah-ad-din
Member
 
Registered: Mar 2006
Posts: 37

Original Poster
Rep: Reputation: 15
still can't use tovid gui and other problem

I used the tovid command line and I've used avidemux and I used makexml and dvdauthor without using these suites of tools and I still get to the last step of creating the dvd image with varsha or with dvdauthor and it says something about can't locate IFO files or invalid IFO files or another time it said invalid entry in VIDEO_TS file. I know that the movie is good though it is originally in avi format and it transcodes to mpg properly with tovid or avidemux but then I keep hitting these snags on these last couple steps. Can someone please help me?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
easy video encoding question mynameisflorian Linux - Software 8 08-17-2005 04:57 PM
tovid installation problem ksgill Linux - Newbie 1 03-05-2005 10:48 PM
tovid DVD/VCD video converter GUI wapcaplet LinuxQuestions.org Member Success Stories 2 07-06-2004 02:27 PM
suse 8.2 - ? regarding bringing up and down the GUI t3___ Linux - Newbie 4 01-13-2004 03:09 PM
Another 'Bringing up interface eth0: Failed' question AdamB Linux - Networking 1 02-17-2002 05:32 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:50 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration