LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Problem after install RH9.0 / CMOS checksum/ (https://www.linuxquestions.org/questions/linux-software-2/problem-after-install-rh9-0-cmos-checksum-75448/)

johny007 07-24-2003 04:47 AM

Problem after install RH9.0 / CMOS checksum/
 
Hello,

i installed RH9.0 and after reboot it started to appear strange message CMOS chechsum is bad. I use W2000 on this NBook too. If i set throught F2 in bios boot sequence HDD-FDD,it change it to FDD-HDD ???
What to do ?
Help me please.
tnks

ppuru 07-24-2003 05:31 AM

That message looks more hardware-related, not a result of RH9 installation.

rch 07-24-2003 05:46 AM

CMOS checksum bad !Could you boot into w2k at all coz it appears that there is something wrong with the motherboard bios.Anyway do tell what happens when you try to boot into RH but this time give any error messages there is ,along with all the output on the screen.

carlywarly 07-24-2003 05:46 AM

You often get that error when your motherboard battery is dead or dying. You may well need to replace it.

johny007 07-25-2003 01:56 AM

This problem only appers after reboot of RH, after normal shutdown is everything OK, after reboot of W2k too. Only after reboot of RH, he magicaly change boot seq. to FDD, HDD. I must enter to setup and change it to HDD, FDD and then it runs OK, but only to next reboot RH.


All times are GMT -5. The time now is 01:19 AM.