LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-07-2003, 04:54 PM   #1
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Ubuntu 20.04 / Manjaro
Posts: 439

Rep: Reputation: 48
Prob w/Mozilla displaying buttons


A web page I need to use for work will not display a few buttons I need to do my job. I have Moz 4.1 and Netscape 7.1 both due this I tried the page from a friends house on a Win box and it worked fine.. could this be a plugin or something?
 
Old 10-07-2003, 05:28 PM   #2
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
probably java

open netscape
in the tool bar > help > about plugins

do you see java listed

top of page > plugindoc.mozdev.org.

get java runtime and anything else you think you might need

read instructions and install

the same procedure works with mozilla 1.4

if you have any trouble search forum for Java
plenty of posts describe how to get java working
 
Old 10-07-2003, 07:10 PM   #3
bigVoice
Member
 
Registered: Sep 2003
Location: Toronto
Distribution: Mandrake 10
Posts: 237

Rep: Reputation: 30
It could be a million things. Have you tried it in other browsers? (Konqueror, Opera)? If it works in those browsers but not Moz its proabably an improperly coded page.

If you post the page here I'm sure we could offer you work arounds while you contact them and ask them to fix their code...
 
Old 10-08-2003, 08:17 AM   #4
snatale1
Member
 
Registered: Aug 2003
Location: Richmond, Virginia, US
Distribution: Ubuntu 20.04 / Manjaro
Posts: 439

Original Poster
Rep: Reputation: 48
I do have java installed, I also tried it in konqueror same thing,could a page be written only to work with IE? if so i'm screwed.
 
Old 10-08-2003, 08:36 AM   #5
ehdwuld
Member
 
Registered: Jul 2003
Distribution: Currently Suse 11.1 but have RH7,8,9 / Fedora 7,8_64,9_64,&10_64
Posts: 634

Rep: Reputation: 30
as bigVoice said

please post the page and what buttons are not there and we'll see if we can help
 
Old 10-08-2003, 09:13 AM   #6
sfcror
LQ Newbie
 
Registered: Oct 2003
Posts: 8

Rep: Reputation: 0
Try edit -prefefences -security-

under images check accept all images.

that worked for me
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Mozilla & Javascript : Not displaying menu Maxwell Rain Linux - Software 0 10-02-2004 10:06 PM
extra mouse buttons in Mozilla? zoinksbob Slackware 2 07-06-2004 03:19 AM
Displaying Asian fonts in Mozilla aclaunch Linux - Software 0 01-25-2004 03:22 PM
Displaying East Asian Languages (Particularly Japanese) in Mozilla? poloktim Linux - Software 3 11-16-2003 10:56 AM
Mozilla buttons do not work markopolox Linux - Software 2 09-25-2003 01:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 04:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration