LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Prob w/Mozilla displaying buttons (https://www.linuxquestions.org/questions/linux-software-2/prob-w-mozilla-displaying-buttons-101348/)

snatale1 10-07-2003 03:54 PM

Prob w/Mozilla displaying buttons
 
A web page I need to use for work will not display a few buttons I need to do my job. I have Moz 4.1 and Netscape 7.1 both due this I tried the page from a friends house on a Win box and it worked fine.. could this be a plugin or something?

ehdwuld 10-07-2003 04:28 PM

probably java

open netscape
in the tool bar > help > about plugins

do you see java listed

top of page > plugindoc.mozdev.org.

get java runtime and anything else you think you might need

read instructions and install

the same procedure works with mozilla 1.4

if you have any trouble search forum for Java
plenty of posts describe how to get java working

bigVoice 10-07-2003 06:10 PM

It could be a million things. Have you tried it in other browsers? (Konqueror, Opera)? If it works in those browsers but not Moz its proabably an improperly coded page.

If you post the page here I'm sure we could offer you work arounds while you contact them and ask them to fix their code...

snatale1 10-08-2003 07:17 AM

I do have java installed, I also tried it in konqueror same thing,could a page be written only to work with IE? if so i'm screwed.

ehdwuld 10-08-2003 07:36 AM

as bigVoice said

please post the page and what buttons are not there and we'll see if we can help

sfcror 10-08-2003 08:13 AM

Try edit -prefefences -security-

under images check accept all images.

that worked for me


All times are GMT -5. The time now is 08:31 PM.