LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-06-2008, 02:23 PM   #1
gbwien
Member
 
Registered: Jul 2008
Posts: 33

Rep: Reputation: 0
prelink -u /sbin/config returns gnu.prelink_undo section


Hi,

I need to run this command in Redhat. It works find under Fedora.

When I execute the command in Redhat AS 4 I get back

prelink: /sbin/ifconfig does not have .gnu.prelink_undo section

Can anyone please help.

Thanks
Graham.
 
Old 09-08-2008, 09:14 AM   #2
unSpawn
Moderator
 
Registered: May 2001
Posts: 29,415
Blog Entries: 55

Rep: Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594Reputation: 3594
The ".gnu.prelink_undo" section is added on prelinking. The error means the binary was never prelinked in the first place or prelink is b0rken.
 
Old 09-09-2008, 05:00 AM   #3
gbwien
Member
 
Registered: Jul 2008
Posts: 33

Original Poster
Rep: Reputation: 0
Smile

Thanks

Graham.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
adding Location section to apache config on the fly - possible? BrianK Linux - Software 1 11-29-2007 02:35 PM
add a new section to your X config file dalan Linux - General 5 07-27-2006 08:15 PM
Ices config - script for playlist section acc92 Linux - Software 1 05-11-2005 03:53 AM
# /sbin/lilo returns incorrect error message Bruce Hill Slackware 5 11-24-2004 03:29 PM
gnu-pop3d returns 'ERR quitting on signal' - clues? unknownrisk Linux - Networking 0 11-14-2003 07:29 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:20 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration