LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-07-2003, 09:01 PM   #1
dmoyer33
LQ Newbie
 
Registered: Jul 2003
Posts: 7

Rep: Reputation: 0
PPP is not working


Im on RH 7.0 upgraded from 2.2.16-22 to 2.4.21


System works fine but ppp doesnt seem to be working.

I selected PPP support and everything under it in menu config.


When I do a modeprob it says ppp is not present. The package is installed.


Help Please,


Dan Moyer
 
Old 08-07-2003, 09:12 PM   #2
rohang
Member
 
Registered: Aug 2002
Location: Sydney, Australia
Distribution: Redhat, Open BSD, SuSe, Debian, CentOS
Posts: 177

Rep: Reputation: 31
I seem to recall that ppp was one of the things that was broken if you moved from a 2.2 kernel to a 2.4 kernel.

Have you tried installing a later (or the latest) version of pppd?
 
Old 08-07-2003, 09:17 PM   #3
dmoyer33
LQ Newbie
 
Registered: Jul 2003
Posts: 7

Original Poster
Rep: Reputation: 0
I tried install the latest ppp rpm.

Got a GLIB dependency problem.

Is there a difference between ppp rpm and the pppd?
 
Old 08-07-2003, 09:21 PM   #4
rohang
Member
 
Registered: Aug 2002
Location: Sydney, Australia
Distribution: Redhat, Open BSD, SuSe, Debian, CentOS
Posts: 177

Rep: Reputation: 31
Hmm ok.

You might need to look at upgrading the packages that rpm bitched about.

The ppp rpm is just built from the source. If you're feeling keen, you might think of installing pppd from source.
 
Old 08-08-2003, 03:59 PM   #5
zero_copy
Member
 
Registered: Aug 2003
Location: CT
Distribution: Slackware
Posts: 45

Rep: Reputation: 15
u might wanna do a dmesg and check the system boot log to check for an error popping up while trying to load the pppd modules.....
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
ppp not working? luxxing2000 Linux - Networking 1 10-21-2005 03:00 AM
PPP stopped working jrdioko Linux - Software 2 06-19-2004 05:08 PM
DNS not working in PPP when network is started pospiech Linux - Networking 0 03-17-2004 03:14 AM
my ppp conection not working right e1000 Linux - Networking 1 12-04-2003 11:05 PM
PPP working - but cant get out of .nz!!! stefanvg Linux - Newbie 1 06-09-2001 08:15 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 06:14 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration