LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 09-23-2013, 04:24 AM   #1
inkscape
Member
 
Registered: Dec 2011
Distribution: Slackware 14.1
Posts: 39

Rep: Reputation: Disabled
Possible use webcam motorola wx395?


Hello
I connect my old phone motorola wx395 (small usb) to my PC.
I have 3 options on motorola (one is webcam). I choose it.
On PC:
Code:
tail -10 /var/log/messages
Sep 23 10:38:20 inkscape kernel: [15429.256051] usb 5-2: New USB device found, idVendor=1bbb, idProduct=0004
Sep 23 10:38:20 inkscape kernel: [15429.256057] usb 5-2: New USB device strings: Mfr=6, Product=7, SerialNumber=8
Sep 23 10:38:20 inkscape kernel: [15429.256062] usb 5-2: Product: WX395   
Sep 23 10:38:20 inkscape kernel: [15429.256066] usb 5-2: Manufacturer: Motorola
Sep 23 10:38:20 inkscape kernel: [15429.256068] usb 5-2: SerialNumber: 536658307167620
Sep 23 10:38:20 inkscape kernel: [15429.268047] uvcvideo: Found UVC 1.00 device WX395    (1bbb:0004)
Sep 23 10:38:20 inkscape kernel: [15429.270046] uvcvideo: UVC non compliance - GET_DEF(PROBE) not supported. Enabling workaround.
Sep 23 10:38:20 inkscape kernel: [15429.271194] input: WX395    as /devices/pci0000:00/0000:00:1d.3/usb5/5-2/5-2:1.0/input/input8
Sep 23 10:38:20 inkscape mtp-probe: checking bus 5, device 3: "/sys/devices/pci0000:00/0000:00:1d.3/usb5/5-2" 
Sep 23 10:38:20 inkscape mtp-probe: bus: 5, device: 3 was not an MTP device
 
Old 09-23-2013, 08:49 AM   #2
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 20,399

Rep: Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958
Quote:
Originally Posted by inkscape View Post
Hello
I connect my old phone motorola wx395 (small usb) to my PC. I have 3 options on motorola (one is webcam). I choose it. On PC:
Code:
tail -10 /var/log/messages
Sep 23 10:38:20 inkscape kernel: [15429.256051] usb 5-2: New USB device found, idVendor=1bbb, idProduct=0004
Sep 23 10:38:20 inkscape kernel: [15429.256057] usb 5-2: New USB device strings: Mfr=6, Product=7, SerialNumber=8
Sep 23 10:38:20 inkscape kernel: [15429.256062] usb 5-2: Product: WX395   
Sep 23 10:38:20 inkscape kernel: [15429.256066] usb 5-2: Manufacturer: Motorola
Sep 23 10:38:20 inkscape kernel: [15429.256068] usb 5-2: SerialNumber: 536658307167620
Sep 23 10:38:20 inkscape kernel: [15429.268047] uvcvideo: Found UVC 1.00 device WX395    (1bbb:0004)
Sep 23 10:38:20 inkscape kernel: [15429.270046] uvcvideo: UVC non compliance - GET_DEF(PROBE) not supported. Enabling workaround.
Sep 23 10:38:20 inkscape kernel: [15429.271194] input: WX395    as /devices/pci0000:00/0000:00:1d.3/usb5/5-2/5-2:1.0/input/input8
Sep 23 10:38:20 inkscape mtp-probe: checking bus 5, device 3: "/sys/devices/pci0000:00/0000:00:1d.3/usb5/5-2" 
Sep 23 10:38:20 inkscape mtp-probe: bus: 5, device: 3 was not an MTP device
Great...so you choose that option on your phone. Now if you actually told us anything about your version/distro of Linux, what problems you're having getting the webcam to work, what programs you've tried, any error(s)/message(s), we could try to help. Without details, we can't tell you much.

As root, run "dmesg -c". Then, plug your phone in, and run "dmesg", and post the output.
 
Old 09-24-2013, 05:04 AM   #3
inkscape
Member
 
Registered: Dec 2011
Distribution: Slackware 14.1
Posts: 39

Original Poster
Rep: Reputation: Disabled
Ok. I paste result these command on pastebin

http://pastebin.com/LnitMRrd

http://pastebin.com/ixv2QHJS

distro - slackware 14.0.
software - kamerka
http://slackbuilds.org/repository/14...phics/kamerka/
Quote:
$ kamerka
Kamerka version 0.8.1
Copyright (C) 2011 Sebastian Krzyszkowiak
Kamerka comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to redistribute it
under certain conditions; type `./kamerka --license' for details.
QGtkStyle was unable to detect the current GTK+ theme.
kamerka(2204)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
libv4l2: error setting pixformat: Błąd wejścia/wyjścia
kamerka(2204): error 5 Błąd wejścia/wyjścia
kamerka(2204): Libv4l didn't accept RGB24 format. Can't proceed.
kamerka(2204)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
kamerka(2204): Cannot open device
kamerka(2204)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
kamerka(2204): Cannot open device
 
Old 09-24-2013, 08:38 AM   #4
TB0ne
LQ Guru
 
Registered: Jul 2003
Location: Birmingham, Alabama
Distribution: SuSE, RedHat, Slack,CentOS
Posts: 20,399

Rep: Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958Reputation: 4958
Quote:
Originally Posted by inkscape View Post
Ok. I paste result these command on pastebin

http://pastebin.com/LnitMRrd
http://pastebin.com/ixv2QHJS

distro - slackware 14.0.
software - kamerka
http://slackbuilds.org/repository/14...phics/kamerka/
Ok...have you tried any other software, like cheese? Can you confirm if you have any /dev/video devices?
 
Old 09-24-2013, 11:47 AM   #5
inkscape
Member
 
Registered: Dec 2011
Distribution: Slackware 14.1
Posts: 39

Original Poster
Rep: Reputation: Disabled
Ok. I install from http://www.droplinegnome.org/files/3.8/i686/ cheese and some dependencies:
Quote:
cheese-3.8.3-i686-2dl.txz
gst-plugins-base1-1.0.8-i686-1dl.txz
gst-plugins-bad1-1.0.8-i686-1dl.txz
gnome-desktop-3.8.4-i686-1dl.txz
clutter-gst-2.0.8-i686-1dl.txz
gstreamer1-1.0.8-i686-1dl.txz
clutter-gtk-1.4.4-i686-2dl.txz
clutter-1.14.4-i686-1dl.txz
cogl-1.14.0-i686-2dl.txz
json-glib-0.16.2-i686-1dl.txz
harfbuzz-0.9.16-i686-1dl.txz
And:
http://pastebin.com/dprecsgV
Screen from menu propertis
http://www.zimagez.com/zimage/przech...013-183702.php

I install gnome-media from slackbuild
http://www.zimagez.com/zimage/przech...013-184125.php
test:
Quote:
gstreamer-properties-Message: Error running pipeline 'Video for Linux 2 (v4l2)': Nie można zidentyfikować urządzenia '/dev/video0'. [v4l2_calls.c(493): gst_v4l2_open (): /GstPipelineipeline0/GstV4l2Src:v4l2src1:
system error: Nie ma takiego pliku ani katalogu]
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Webcam integrada no funciona (Integrated webcam does not work) wiltontsi Debian 5 04-15-2011 06:16 AM
LXer: webcam-server-dialog: A basic front-end to webcam-server LXer Syndicated Linux News 0 09-24-2010 10:30 AM
LXer: Setting Up Motion webcam security system with your Webcam with Email & FTP. LXer Syndicated Linux News 0 06-24-2009 09:42 PM
How To Install A Usb Webcam [Genius WebCam on Suse 9.1 Personal] ofvergara SUSE / openSUSE 4 11-29-2006 12:09 PM
I want to veiw my friends webcam, im using Lycoris, how do i c his webcam? CaffeinatedGamer Linux - Newbie 10 06-07-2005 07:23 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:37 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration