LinuxQuestions.org
Latest LQ Deal: Linux Power User Bundle
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 02-05-2012, 10:53 PM   #1
rachel_s
LQ Newbie
 
Registered: Jun 2010
Posts: 15

Rep: Reputation: 1
Please Help with Sound Converter


Hello,

I'm not exactly sure where to pose this question; it was between here and the Slackware forum but this one seemed more appropriate and I've seen some very difficult issues tackled in Linux - Software so I'll hand my problem over to the local gurus and see what happens.

I'm currently using Slackware 13.37 so I usually install software either by compiling from source or by building a package from slackbuilds.org. Since nothing is available from the latter, I'm trying the former, and receiving the following error when trying to compile SoundConverter 2.0.1 [1]:

Code:
checking for pygtk 2.24 installed... found
checking for python-gnome 2.16 installed... not found
configure: error: required python-gnome version not found
The odd part is I already have installed in the past; SoundConverter compiled flawlessly for me in Slackware 13.1.

Love and good vibes to anyone who can help.

Warmly,
Rachel

[1] http://soundconverter.org/
 
Old 02-06-2012, 02:29 AM   #2
kareempharmacist
Member
 
Registered: Jan 2012
Location: Cairo Egypt
Distribution: CrunchBang,Linux Mint,Slackopuppy
Posts: 269

Rep: Reputation: 18
Smile

check this out
http://pkgs.org/search/?keyword=Gnome-Python
and this
http://pkgs.org/slackware-13.37/slac...6-3sl.txz.html
 
Old 02-06-2012, 08:42 AM   #3
rachel_s
LQ Newbie
 
Registered: Jun 2010
Posts: 15

Original Poster
Rep: Reputation: 1
Quote:
Originally Posted by kareempharmacist View Post
Thank you for the reply kareempharmacist. I use GSB and I apparently already have the required software installed:

Code:
(182)(root@valhalla (~))#> slapt-get --installed | grep gnome-python                                           
gnome-python-2.28.1-x86_64-3gsb [inst=yes]: gnome-python (python bindings for the gconf library)
What am I doing wrong?

Warmly,
Rachel
 
Old 02-07-2012, 04:20 AM   #4
kareempharmacist
Member
 
Registered: Jan 2012
Location: Cairo Egypt
Distribution: CrunchBang,Linux Mint,Slackopuppy
Posts: 269

Rep: Reputation: 18
may be they are not in the PATH environment variable
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
How to run nautilus-sound-converter-1.0.5 EdN Linux - Software 1 11-14-2010 04:09 AM
Sound Converter for fedora? Manish87 Linux - Newbie 4 06-07-2010 06:16 PM
Sound Converter not converting leupi Linux - Software 2 05-03-2009 10:58 PM
need a sound converter that rm -> mp3 adam_blackice Linux - Newbie 2 08-27-2007 01:14 PM
Obtaining data from the Sound Card's AD converter Hugo Orlando Programming 0 12-17-2004 03:57 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:01 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration