LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Playing video problem (sort of) (https://www.linuxquestions.org/questions/linux-software-2/playing-video-problem-sort-of-850706/)

Rob83 12-16-2010 12:19 PM

Playing video problem (sort of)
 
Hello everyone,

While playing videos on Linux (both Mint and Fedora) I noticed that the video will often pause for about 10 seconds or so while the audio keeps playing. After the 10 second freeze the video resumes where it should be.

I've had this problem both on Mint 9 and Fedora 13 and 14.

Is there a way to fix this?

Thank you for your time.

- Rob

mlangdn 12-16-2010 01:39 PM

It is possible that your vid card is trying to fail. Maybe a fan has quit and its overheating? Since you are having this problem across different OS's, I am suspecting the card.

wpeckham 12-16-2010 02:01 PM

Video on Linux
 
You may also try using a RT kernel (one with the Real Time patches) as this resolves many video and audio playback issues.

I find the RTK about 10% slower than the server kernel on my hardware, but when things slow 30% using the default kernel they just keep chugging along at the same rate when I am using the RTK.

Rob83 12-16-2010 03:39 PM

Quote:

Originally Posted by mlangdn (Post 4193889)
It is possible that your vid card is trying to fail. Maybe a fan has quit and its overheating? Since you are having this problem across different OS's, I am suspecting the card.

I don't think so because I don't have that problem when using Windows.


All times are GMT -5. The time now is 12:22 PM.