-   Linux - Software (
-   -   Playing (streaming?) internet radio accessed through realplayer on Firefox 0.8.... (

pdmackenzie 04-01-2004 06:40 PM

Playing (streaming?) internet radio accessed through realplayer on Firefox 0.8....
I am attempting to "listen live" to internet radio at When I click the link I am given the opportunity to browse to the application I want to listen to the .ram file with.

I pointed Firefox to /usr/bin/reaplay , but when I the application attempts to start, I receive an error "Invalid Metafile:
file:///home/doug/tmp/ q7yo0rqs.ram"

Clicking on "more info" results in nothing.

I should also point out that following the same process is a success using netscape 7.1 but I prefer using firefox. Is there a fix for this?

thanks in advance,

bhelman 04-15-2004 04:42 PM

Sorry man .. tried to PM you but the system wouldn't let me ..

Did you get an answer to your post (invalid metafile when using realplayer8 to listen to Funny thing, I got the same error trying to use the same player with the same browser and the SAME SITE (damn! different distro -- fedora c1 here).

can we blame Rush for it not working on Air America?

.. let me know please if you got it working


pdmackenzie 05-06-2004 08:23 PM

sorry buddy - no news!


Kermlet 05-30-2004 04:46 PM

I was having problems viewing realmedia on firefox 0.8 as well, but it is no problem on Konqueror... I didn't seem to have these problems with 9.2 but now i'm using Drake 10.0 Official.

Perhaps compiling firefox from source would help, i've been using the rpm b/c i'm lazy. Anyway try it on Konq and see if the problems are still there.

lduvall 06-30-2004 09:33 PM

I too find that Realplayer won't run under Firefox but works with Konqueror, so there is that workaround whilest trying to get Firefox properly configured.

pdmackenzie 07-01-2004 12:13 AM

This is what I can't stand about linux! As far as I know mandrake is the most windows user-friendly version out there,! yet, there are still plugin problems with the most important app there is in the linux pantheon: the *web_browser*! Until I can guarantee my mom that she won't be confronted with 'plugin hell' whenever she goes on line, I can't switch her to linux! What is the DEAL with mozilla plugins!!?! (At least they got rid of the profiles ;-)


zero0w 07-14-2004 11:56 PM

This bug is Firefox specific, Mozilla 1.7 is NOT affected.

You can access the movie trailers at when you use Mozilla on Linux.

There is a bugzilla report on this problem:

raysr 09-22-2004 12:32 PM

Is that "Fix" listed really a fix and if so how in the world do you implement that?

pdmackenzie 09-23-2004 10:01 PM

>>>'Is that "Fix" listed really a fix'

I think that is called a "zinger", at least in toronto.


raysr 09-23-2004 10:20 PM

Right on.

pdmackenzie 09-23-2004 10:38 PM

An after-thought:

zero0w wrote that:
>>>This bug is Firefox specific, Mozilla 1.7 is NOT affected.

yet my understanding was that mozilla was the engine that developers were supposed to use to create "retail" applications like firefox. Our only hope, as I see it, is firefox. As a perl amateur, I am all in favour of brevity, but cutting out realplayer? WTF?

raysr 09-24-2004 01:01 AM

You mean intentional?

pdmackenzie 11-18-2004 10:05 PM

what do you mean, 'intentional'?

raysr 11-19-2004 12:25 AM

Dead issue, nevermind. Thanks for the reply.

All times are GMT -5. The time now is 01:54 AM.