LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 01-12-2005, 01:07 PM   #1
ncharoe
LQ Newbie
 
Registered: Jan 2005
Location: Raleigh, NC
Distribution: SuSE 9.2
Posts: 8

Rep: Reputation: 0
pkg-config problem, gaim.pc not found


I'm trying to install gaim-decryption and I'm getting this error:

checking for pkg-config... /usr/bin/pkg-config
checking for gaim... Package gaim was not found in the pkg-config search path.
Perhaps you should add the directory containing `gaim.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gaim' found

configure: error: Library requirements (gaim) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix sopkg-config can find them.


NOTE:
I installed Gaim-1.1.1 using AutoPackage and not from source. It seem like somehow the autopackage didn't create gaim.pc inside the /usr/lib/pkgconfig.

If anyone has any solution or suggestion, please help me. I've been fiddling with this all day today.. Thanks in advance..
 
Old 01-12-2005, 01:20 PM   #2
__J
Senior Member
 
Registered: Dec 2004
Distribution: Slackware, ROCK
Posts: 1,973

Rep: Reputation: 46
see your duplicate post in the other forum
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
pkg-config, gaim.pc not found ncharoe Linux - Newbie 12 01-15-2005 11:07 AM
PKG config problem ? fatum Linux - Software 2 10-03-2004 06:52 PM
pkg config problem fatum Linux - General 0 10-01-2004 02:22 PM
Gaim 0.71: pkg-config finds 2.2.3, ./configure finds 2.2.1 GreenPenInc Linux - Software 3 10-23-2003 08:00 PM
pkg-config problem sandy Linux - Newbie 8 03-07-2003 01:39 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:01 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration