LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-09-2003, 09:24 PM   #1
KungFuHamster
Member
 
Registered: Feb 2003
Location: Middle of frickin' nowhere
Distribution: The One True Distro
Posts: 230

Rep: Reputation: 30
pilot-link-0.11.7-r1 install problem


Code:
gcc -O2 -mcpu=i686 -pipe -o .libs/pilot-datebook parsedate.o pilot-datebook.o pilot-datebook-compare.o pilot-datebook-csv.o pilot-datebook-data.o pilot-datebook-hotsync.o pilot-datebook-ical.o pilot-datebook-io.o pilot-datebook-job.o pilot-datebook-joblist.o pilot-datebook-longtxt.o pilot-datebook-pdb.o pilot-datebook-remind.o pilot-datebook-shorttxt.o pilot-datebook-sort.o pilot-datebook-update.o pilot-datebook-windat.o  ../../libpisock/.libs/libpisock.so -L/usr/lib -lreadline
/lib/libreadline.so: undefined reference to `tgetnum'
/lib/libreadline.so: undefined reference to `tgoto'
/lib/libreadline.so: undefined reference to `tgetflag'
/lib/libreadline.so: undefined reference to `BC'
/lib/libreadline.so: undefined reference to `tputs'
/lib/libreadline.so: undefined reference to `PC'
/lib/libreadline.so: undefined reference to `tgetent'
/lib/libreadline.so: undefined reference to `UP'
/lib/libreadline.so: undefined reference to `tgetstr'
collect2: ld returned 1 exit status
make[3]: *** [pilot-datebook] Error 1
make[3]: Leaving directory `/var/tmp/portage/pilot-link-0.11.7-r1/work/pilot-link-0.11.7/src/pilot-datebook'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/var/tmp/portage/pilot-link-0.11.7-r1/work/pilot-link-0.11.7/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/var/tmp/portage/pilot-link-0.11.7-r1/work/pilot-link-0.11.7'
make: *** [all] Error 2

!!! ERROR: dev-libs/pilot-link-0.11.7-r1 failed.
!!! Function src_compile, Line 52, Exitcode 2
!!! (no error message)
Any ideas? I've tried taking out and CFLAGS and USE flags, and I still end up with the same error.
 
Old 08-10-2003, 02:37 PM   #2
KungFuHamster
Member
 
Registered: Feb 2003
Location: Middle of frickin' nowhere
Distribution: The One True Distro
Posts: 230

Original Poster
Rep: Reputation: 30
bump
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
pilot-link & Tungsten communication problems everbloom Linux - Hardware 4 08-27-2005 03:56 PM
port and rate in pilot-link Baracuda Linux - Laptop and Netbook 0 08-07-2005 10:26 PM
pilot link faster in GUI? linuxhippy Slackware 11 03-18-2005 03:44 PM
Hotsync Palm in Pilot Link redhatman Linux - Newbie 4 09-02-2004 11:29 AM
problems while installing pilot-link TheSpork Linux - Software 6 06-18-2004 05:55 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 10:27 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration