LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 10-23-2003, 08:17 AM   #1
jimieee
Member
 
Registered: Aug 2003
Location: London, UK
Distribution: Debian and Fedora for play and RHEL + Solaris for work
Posts: 172

Rep: Reputation: 15
Smile PHPmyAdmin setup help


Ok Ok I know it isn't exactly Linux specific, but hey there doesn't seem to be a specific PHPmyAdmin forum about. My problem is that although I installed phpmyadmin without problems when I log in it seems to be doing something for a while (the little loading bar moves accross in mozilla), but I get no output to the screen (i.e. a blank page).

I was just wondering if anybody knows of an option to print debug output to the screen or something? (so I can figure out what's going on)

Cheers,

~James~

Last edited by jimieee; 10-23-2003 at 08:20 AM.
 
Old 10-23-2003, 07:38 PM   #2
g00$e
Member
 
Registered: Sep 2003
Location: Norfolk, VA
Distribution: Slackware
Posts: 119

Rep: Reputation: 15
Did you set up your 'config.inc.php' file?
 
Old 10-24-2003, 05:37 AM   #3
jimieee
Member
 
Registered: Aug 2003
Location: London, UK
Distribution: Debian and Fedora for play and RHEL + Solaris for work
Posts: 172

Original Poster
Rep: Reputation: 15
Yeah I'd already followed the instructions on phpmyadmin.net, I had problems before because my hostname wasn't working - but I managed to get around it and I even get asked for a login. I just get a blank screen when I get past that.... If I get my username/password wrong then it tells me, so I guess all that bit is ok....

It appears to be working ok from all the activity happening, but I just can't see anything!

~James~
 
Old 10-24-2003, 09:14 AM   #4
g00$e
Member
 
Registered: Sep 2003
Location: Norfolk, VA
Distribution: Slackware
Posts: 119

Rep: Reputation: 15
You get asked for a login? Did you set up an .htaccess file or something?

Also what is the size of the database you are looking to connect to?
 
Old 10-24-2003, 09:28 AM   #5
jimieee
Member
 
Registered: Aug 2003
Location: London, UK
Distribution: Debian and Fedora for play and RHEL + Solaris for work
Posts: 172

Original Poster
Rep: Reputation: 15
No, I do not have an .htaccess file, I get asked for the login cos I specified http access in config.inc.php. I already have MySQL working with a php site running off it. I am currently using Webmin to manage MySQL, but wanted to try phpmyadmin, cos I heard it is cool.

~James~
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
phpMyAdmin, mysql - setup issues cornleader Linux - Software 6 03-09-2007 01:24 AM
something better than phpmyadmin? Andrus Linux - Software 0 10-14-2005 06:57 PM
Phpmyadmin Pb, Help Please !!! photoworks Linux - Networking 7 06-12-2005 06:06 PM
phpmyadmin? gruessle Linux - Newbie 4 01-09-2004 12:09 AM
phpmyadmin seanlinux Linux - Software 1 12-06-2003 04:17 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:57 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration