Review your favorite Linux distribution.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 04-19-2003, 12:52 PM   #1
Adam Shapiro
LQ Newbie
Registered: Jan 2003
Distribution: Mandrake 9
Posts: 12

Rep: Reputation: 0
Pango-1.2.1 and GLib-2.2.1

I'm trying to install the packages for GTK+-2.2.1 but after installing the new version of GLib (2.2.1) pango will not configure. Instead it prompts that I need to install a version of GLib greater than 2.1.3! I was under the impression that GLib had installed correctly but it doesn't seem to recoginze it... Is there something else that needs to be done to get it to work?


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
pango 1.4.0 and glib.h errors thehundredthone Linux - Newbie 4 03-28-2006 11:25 PM
I *just installed* glib but pango can't find it Avatar Linux - Software 5 09-14-2005 01:07 PM
Pango wants >=glib-2.4.0, I installed glib 2.4.7 and pango still says I need >=2.4.0 Locura Red Hat 5 11-01-2004 05:53 PM
Pango won't install because GLib >=2.4 is required!? black hole sun Linux - Software 18 09-08-2004 07:13 PM
Installing gtk,glib, pango af_dave Linux - Software 5 07-28-2004 03:48 AM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:22 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration