LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Overscan on 1280x720 TV (https://www.linuxquestions.org/questions/linux-software-2/overscan-on-1280x720-tv-4175584911/)

bulletfreak 07-17-2016 08:24 PM

Overscan on 1280x720 TV
 
So I've been trying to figure out how to fix this by googling all day to no avail. I've tried using a few different commands with Xrandr and it doesn't seem to do anything. I mean it actually sees my tv as HDMI-0 and seems to do something when I use Xrandr on it. Like for instance this command doesn't seem to really do anything
Code:

xrandr --output HDMI-1 --set "underscan hborder" 40 --set "underscan vborder" 25
So maybe I need to adjust to numbers right? But i tried making the horizontal border 80 and the vertical border 90 and it still didn't do anything. I'm just stumped. I know I was able to figure this out when i was using Arch a few years back. Also I'm using the free Radeon drivers so no way to fix overscan with my driver software like you can with the proprietary Nvidia one

hydrurga 07-18-2016 04:26 PM

http://askubuntu.com/questions/4358/...n-my-hdmi-hdtv seems to suggest that a setting on your TV might do the trick. Have you tried that?

bulletfreak 07-18-2016 10:43 PM

I figured it out by using these commands:
xrandr --output HDMI-0 --set underscan on
xrandr --output HDMI-0 --set "underscan hborder" 33 --set "underscan vborder" 20

Course I still need to run them every time i restart, so I guess I need to make a script or something to run at startup

I can't do that because most cheap tvs like this one don't even have an option to disable overscan. My tv has an option but it doesn't work for HDMI soooo

hydrurga 07-19-2016 05:00 AM

Quote:

Originally Posted by bulletfreak (Post 5578064)
I figured it out by using these commands:
xrandr --output HDMI-0 --set underscan on
xrandr --output HDMI-0 --set "underscan hborder" 33 --set "underscan vborder" 20

Course I still need to run them every time i restart, so I guess I need to make a script or something to run at startup

I can't do that because most cheap tvs like this one don't even have an option to disable overscan. My tv has an option but it doesn't work for HDMI soooo

Glad you got it sorted!

You might want to mark the thread as "Solved" (under Thread Tools).


All times are GMT -5. The time now is 03:28 AM.