LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-26-2008, 02:51 AM   #1
vishesh
Member
 
Registered: Feb 2008
Distribution: Fedora,RHEL,Ubuntu
Posts: 661

Rep: Reputation: 66
Oracle 9i on RHEL 5.1


dear all

From last few days i am trying to install oracle 9i on rhel 5.1. I googled and finally get oracle installer box, but after installing a few packages installer stop at ' link pending .. copying README ' . Some sites suggest that setting environmental variable 'LD_ASSUME_KERNEL' to 2.4.19 solve this problem. but setting 'LD_ASSUME_KERNEL' result in crashing some .so files.
Is it possible to install oracle 9i on 32 bit RHEL 5.1 ?

any suggestion or link will bring me out of this trauma.

thanks
 
Old 11-26-2008, 04:37 AM   #2
radoulov
Member
 
Registered: Apr 2007
Location: Milano, Italia/Варна, България
Distribution: Ubuntu, Open SUSE
Posts: 212

Rep: Reputation: 38
The combination you mentioned is not certified so I suppose the answer to your question is no.
The topmost RHEL release for 9.2 is AS/ES 4. See tinyurl.com/6ffdwa for more details.
 
Old 11-26-2008, 09:11 AM   #3
vishesh
Member
 
Registered: Feb 2008
Distribution: Fedora,RHEL,Ubuntu
Posts: 661

Original Poster
Rep: Reputation: 66
asking for registration

Thanks for reply
But given url asking for registration that require service identifier.
 
Old 11-26-2008, 09:24 AM   #4
radoulov
Member
 
Registered: Apr 2007
Location: Milano, Italia/Варна, България
Distribution: Ubuntu, Open SUSE
Posts: 212

Rep: Reputation: 38
Sorry,
this one should work.

oracle.com/technology/support/metalink/index.html
 
Old 11-29-2008, 09:00 AM   #5
vishesh
Member
 
Registered: Feb 2008
Distribution: Fedora,RHEL,Ubuntu
Posts: 661

Original Poster
Rep: Reputation: 66
Thanks

Thanks
Link is very useful.
 
Old 01-30-2009, 11:37 AM   #6
ziyunxiao
LQ Newbie
 
Registered: Apr 2008
Posts: 6

Rep: Reputation: 0
Try install Oracle 9204

set this environment variables

ORACLE_OEM_JAVARUNTIME=/usr/java/jdk1.3.1_17; export ORACLE_OEM_JAVARUNTIME
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 3 patches for Oracle 10.2.0.3? bajones Linux - Newbie 1 06-03-2008 04:08 PM
oracle on Rhel 5 vck Linux - Software 1 03-28-2008 10:19 AM
Oracle Enterprise Manager on RHEL 4 ddenton Linux - Software 1 08-14-2007 04:17 PM
Oracle 8i on RHEL 3, possible? jadefox Linux - Enterprise 3 11-29-2005 08:37 AM
Oracle 10g on RHEL 4 notcrazy Red Hat 0 06-22-2005 08:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:59 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration