LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Opera 9 is not running (https://www.linuxquestions.org/questions/linux-software-2/opera-9-is-not-running-488381/)

gregorian 09-30-2006 10:28 PM

Opera 9 is not running
 
I recently intstalled Opera 9 through the rpm. It installed without a problem. When I tried to run it by selecting "Opera" from the menu, absolutely nothing happened. I tried to run it through the terminal and I got:

/usr/lib/opera/9.0-20060616.5/opera: relocation error: /usr/lib/opera/9.0-20060616.5/opera: undefined symbol: _ZN7QWidget21setInputMethodEnabledEb


I couldn't make head or tail out of it. Can anyone tell me how to proceed. Note that Opera 8 ran without a problem. Thank you.

fozner 10-01-2006 01:23 AM

Try a search engine:

http://www.google.com/search?q=_ZN7Q...en-US:official

gregorian 10-02-2006 12:07 AM

Thanks for the link, but I still can't find a solution.

fozner 10-03-2006 02:02 AM

Edit: sorry, I see you're using redhat 9.

You need to upgrade qt > 3.2, if that's even possible on RH9. I vaguely recall giving up on that many years ago, but I was even more of a novice then...


All times are GMT -5. The time now is 04:28 PM.