LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Opensuse online update failure (https://www.linuxquestions.org/questions/linux-software-2/opensuse-online-update-failure-620198/)

pwabrahams 02-10-2008 09:03 PM

Opensuse online update failure
 
I'm using the OpenSuSE automatic online update feature. I got a notification that a security update was available. But when I tried to install it using the automated process, I got this:
Quote:

Problem downloading the package file from the repository: File ./i586/libmysqlclient15-5.0.45-33.1.i586.rpm not found on media: http://download.opensuse.org/repositories/server:
/database/openSUSE_10.3/ Please, see the above error message to for a hint.
Since the update process is supposed to be automatic and I don't know anything about the particulars of this error (nor should I have to), is there a way to get past it and get the update installed? Or should I just be patient and try again every few days until someone fixes the problem and the update works?

ronlau9 02-11-2008 11:30 AM

opensuse online update failure
 
I am aware of the fact that this moment I can not update kde4 because of a server failure But he told it already when he looking up for the server
checking on suse webb site they where aware off the problem and trying to fixed it.

Another option is go the webb site of suse. Software search and try if you
can find the thinks you need.Mostly the offer you a one click installation
but be sure you find you right program


All times are GMT -5. The time now is 10:36 AM.