-   Linux - Software (
-   -   openssl rpm install problem (

canuck_12 12-22-2003 07:59 AM

openssl rpm install problem
I'm running an almost fresh redhat 9 installation (shrike), trying to install a few programs off the CDs () which were not included in the original install ("Development tools" and "Kernel development" of add/remove programs in Gnome) to get the tk GUI toolkit

Attempting to add them, it checks depencies and then says: "Package not found"
for unlocatable package openssl=0.9.7a-2 required by openssl-devel

Opening a shell window, "rpm -qa" indicates that openssl-0.9.7a-20 (later version)is in fact installed, but to be sure I downloaded openssl-0.9.7a-20.i386.rpm, and did a
rpm -i --force openssl-0.9.7a-20.i386.rpm
which apperently executed okay.

However, I still get the "Package not found" error for openssl when I try to add/remove programs.

Any idea what to do?


canuck_12 12-23-2003 08:05 AM

Any suggestions? :Pengy:

Technoslave 12-23-2003 12:57 PM

Is the openssl-devel package also installed?

canuck_12 12-24-2003 09:56 AM

errrr..... no. :)

Fixed it, everything works now.

Thanks for the help.

All times are GMT -5. The time now is 05:33 PM.