LinuxQuestions.org
Review your favorite Linux distribution.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-15-2006, 02:00 AM   #1
dajomu
Member
 
Registered: Aug 2005
Posts: 31

Rep: Reputation: 15
Unhappy Openoffice toolbar problem


I am having a problem with openoffice and its toolbars
When I enable the image-toolbar I can use one of the buttons there to insert a new image into the document, but as soon as i remove the focus from the inserted picture the toolbar disappears.
This is very inconvenient since the button to insert a new picture disappears as well and I have to use the menu or enable the toolbar again and again and again.
Anyone know how to make toolbars stick no matter what?
Or maybe a shortcut to insert pictures?

My goal is to make a pdf of many pictures.

Thanks!
 
Old 08-15-2006, 06:17 AM   #2
penguintutor
Member
 
Registered: Jun 2006
Location: UK
Distribution: Ubuntu, Mandriva, Redhat and Fedora
Posts: 118

Rep: Reputation: 15
If you drag the toolbox to an edge of the application (any edge) then it will dock is there as a toolbar.

You will see a shadow box where the toolbar will end up when you release it. If you want to move it again then use the 5 dots on the left (or top if vertical) to drag it back into the middle of the screen.
 
Old 08-15-2006, 11:21 AM   #3
dajomu
Member
 
Registered: Aug 2005
Posts: 31

Original Poster
Rep: Reputation: 15
don't answer my problem

Please try this:
View - Toolbar - Picture
Then dock the Picture-toolbar.
Press the button "From file" and insert a picture.
Now if you remove focus from the picture (click outside picture) and the toolbar disappears!
Why and how do I fix this?
 
Old 08-16-2006, 12:16 AM   #4
dajomu
Member
 
Registered: Aug 2005
Posts: 31

Original Poster
Rep: Reputation: 15
nobody use OO

Nobody use Openoffice?
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Yahoo Toolbar problem rykel Linux - Software 2 06-11-2005 01:45 PM
Thunderbird toolbar problem fannymites Linux - General 1 03-20-2005 10:35 PM
Problem with gnome 2.4 toolbar Klian Mandriva 1 10-17-2003 02:40 PM
toolbar colors in acroread and openoffice eccarlsen Linux - General 0 10-25-2002 12:03 PM
My toolbar is gone, I cannot print to a remote printer, and lose my OpenOffice?? jahen8 Linux - Software 1 10-10-2002 09:39 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 11:09 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration