-   Linux - Software (
-   -   Openoffice fails to launch (

Nemesissparadise 01-21-2011 07:58 PM

Openoffice fails to launch
When ever i try to open a document or even just a blank page with openoffice I get this message from the automatic bug reporting tool

Latest Crash: Fri 21 Jan 2011 05:50:48 PM
Command: /usr/lib64/openoffice.org3/program/simpress.bin -impress
Reason: Process /usr/lib64/openoffice.org3/program/simpress.bin was killed by signal 11 (SIGSEGV)
Comment: None
Bug Reports:

I run Fedora 14 64 bit gnome desktop

WSmart 01-21-2011 08:42 PM

Sounds like it could be related to the above bug. Found this searching on your error, so pardon me if you've already seen it.

Looks like what happens is the same openoffice folder is accessed by various installs, and then RH14/Fedora14 stumbles over it. Read the above for more details on a fix. I believe creating a new open office folder is one.

Thanks all.

Be real, be sober.

Nemesissparadise 01-21-2011 10:34 PM

Thank you that solved my problem. To anyone else who has this problem I highly recommend the link but the short answer I deleted in my home folder and it now opens openoffice files. I did check it recreates the file but still works even after recreating it so it must have repaired/created the file differently.

lawashington 06-26-2012 03:31 PM

Can not find on fedora 14
Not worth asking

lawashington 06-29-2012 06:25 PM

I solved my problem by understanding where to add and remove software. I have a file that could not be resolved beause two rpms were downloaded from different sites. I used the command rpm -qa to identify the 2 packages and then removed them with rpm -e. I then added the Openoffice.org3 applications one at a time and I had no problem. I solved my own ploblen and that feels really good

All times are GMT -5. The time now is 01:07 PM.