LinuxQuestions.org
Share your knowledge at the LQ Wiki.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-17-2008, 05:38 AM   #1
harry2006
Member
 
Registered: Aug 2006
Location: /hawaii/honolulu/downtown
Distribution: Fedora 10[Cambridge] and Ubuntu 9.04[Jaunty]
Posts: 201

Rep: Reputation: 30
OpenMoko[neo 1973] not running thru QEMU in Fedora9


Hi all. I've trying to run openmoko thru qemu, i went thru the tutorial given at openmoko home page and did install and other things as given there and when i start the qemu, the emulator brings up a GUI which shows "openmoko" logo and then asks to select 1 out of 4 option[the options are like boot-up, enable some usb devices ,one more i dont remember the name, boot off] when i select boot-up i shows a new console and that shows some 4/5 lines os something[it just vanishes in less than a sec and show something like "checksum " blah blah blah] and then it again goes back to the same startup page and displays those 4 boot options. i tried the other options too but it never worked, not able to come up with any coclusion why this occurs. Has anyone faced this kind of problem ? Please help me out fix this problem as google dint help much. BTW i'm running Fedora9 2.6.26 kernel and qemu-0.9.1-6.fc9. Thank you very much.

[EDIT] Right after posting i saw the section for Mobile/Openmoko, i apologize for posting it here. Mods may move it to proper category/section. Thank you.

Last edited by harry2006; 11-17-2008 at 05:44 AM.
 
Old 01-17-2009, 05:12 AM   #2
harry2006
Member
 
Registered: Aug 2006
Location: /hawaii/honolulu/downtown
Distribution: Fedora 10[Cambridge] and Ubuntu 9.04[Jaunty]
Posts: 201

Original Poster
Rep: Reputation: 30
no response yet!
 
Old 01-17-2009, 11:54 PM   #3
twwwater
Member
 
Registered: Nov 2008
Posts: 113
Blog Entries: 1

Rep: Reputation: 15
yes,we have the same problem!
this is really bothersome.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Guide to running Windows under the qemu emulator zero79 Linux - Software 35 11-21-2008 11:03 PM
Running Qemu Accelerator without Admin rights? nx5000 General 1 11-10-2007 03:34 AM
LXer: Similar products different philosophy - An iPhone and Neo 1973 comparison LXer Syndicated Linux News 0 07-10-2007 12:31 PM
qemu running linux under windows linuxmandrake Linux - Software 1 10-18-2005 10:34 AM
anyone got winme running via qemu darkleaf Linux - Software 3 04-15-2005 03:36 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:08 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration