LinuxQuestions.org
Welcome to the most active Linux Forum on the web.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 03-13-2005, 01:59 PM   #1
jiapei100
Member
 
Registered: Jan 2005
Location: Surrey, BC, Canada
Distribution: Ubuntu 12.04
Posts: 68

Rep: Reputation: 15
OpenGL needs libisl.so, which is already existing?


I know exactly if I use "--nodeps", OpenGL can be successfully installed. However, since I'm used to use Synaptic, which will consider all the manually installed rpms using "--nodeps" as broken. I don't like that very much.

The following is error I got when I installe sgi-volumizer.

rpm -U sgi-volumizer-2.8.i386.rpm
error: Failed dependencies:
libisl.so is needed by sgi-volumizer-2.8-1271310942.i386

However, in my /usr/lib, there are such files:

libisl.so
libisl.so.1

So, anybody who can tell me I should add /usr/lib to my /etc/ld.co.conf or not? I don't really think so..

I think this must be a configuration problem, right?

Thank you very much
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Overwrite Mesa OpenGL with ATI OpenGL Carl-Fredrik Slackware 12 10-01-2004 04:33 PM
Adding new os to existing one synapse Linux - Newbie 1 01-27-2004 11:58 AM
Changing from MESA OpenGL to ATI OpenGL tillyoubreakit Linux - Hardware 19 10-07-2003 08:32 PM
OpenGL is needed by plib-1.7.0- but i have opengl ! qwijibow Linux - Newbie 0 08-05-2003 08:12 AM
Dual boot "merge" from existing 98 & existing Linux atsmith Linux - Newbie 4 07-13-2003 04:46 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 12:48 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration