Did you know LQ has a Linux Hardware Compatibility List?
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 12-30-2004, 11:01 AM   #1
LQ Newbie
Registered: Oct 2004
Posts: 11

Rep: Reputation: 0
Unhappy Open Office frustration - Segmentation fault

Hi there !!

i have a big problem. Yesterday I installed a few updates for mandrake 10.1 CE and everything worked perfect. Today i tried to start OpenOffice, but it refused to work. If start OpenOffice in a shell it gives me a "Segmentation fault" error message.

I have to be working with OpenOffice, but i have no idea what to do.

If anybody has an idea, please give me a hint to solve the problem.

Old 12-30-2004, 05:22 PM   #2
Registered: Jul 2004
Location: Palo Alto, CA
Distribution: #! Korora
Posts: 472

Rep: Reputation: 30
This problem is way over my head. Try asking the Oo geeks on
the Oo forum. -> forum (or support)

Old 12-30-2004, 05:24 PM   #3
Senior Member
Registered: Jun 2004
Location: the Netherlands
Distribution: debian SID
Posts: 2,170

Rep: Reputation: 45
If you can do that download and install it again. It might or might not solve the problem but it's worth the try.
Old 12-31-2004, 04:26 AM   #4
LQ Newbie
Registered: Oct 2004
Posts: 11

Original Poster
Rep: Reputation: 0
Talking solved...

Hi guys,

thank you for the help. I downloaded OO for at least 3 times and everytime another version. Finally I found the solution : I kicked Mandrake to the trash and installed Fedora 3.

Now everything works just fine and i am happy.. :-)

Old 01-26-2005, 02:49 PM   #5
LQ Newbie
Registered: Jan 2004
Location: Outside of Cheyenne, Miles from everything
Distribution: What day is it?
Posts: 22

Rep: Reputation: 0
I just discovered the anwer to this

Maybe a little late, but it appears to be a font issue:

I installed the borgent MSFont package andthis happened to me.
The font in question for me was:

i ran strace oowriter and that is where it crashed
kfontinst rmfont /usr/share..../fifty.ttf

then run oowriter again and bang i have oo.o running nice as pie


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
yast segmentation fault, system freezing - nvidia driver at fault? BaltikaTroika SUSE / openSUSE 2 12-02-2005 10:34 AM
How to Get Open Office 2.0beta to Mimic MS Office 2003 Look? mac57 Linux - Software 2 03-08-2005 08:02 AM
Crossover Office Anger and Frustration sporks Linux - Software 3 02-19-2005 02:34 PM
Segmentation Fault With Open Office cvc505 Linux - Newbie 6 06-04-2004 12:05 PM
Segmentation Fault with browser open Bucolic Buffalo Linux - Software 7 01-19-2003 04:22 PM

All times are GMT -5. The time now is 10:57 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Facebook: linuxquestions Google+: linuxquestions
Open Source Consulting | Domain Registration