-   Linux - Software (
-   -   Open Office frustration - Segmentation fault (

xsenon 12-30-2004 11:01 AM

Open Office frustration - Segmentation fault
Hi there !!

i have a big problem. Yesterday I installed a few updates for mandrake 10.1 CE and everything worked perfect. Today i tried to start OpenOffice, but it refused to work. If start OpenOffice in a shell it gives me a "Segmentation fault" error message.

I have to be working with OpenOffice, but i have no idea what to do.

If anybody has an idea, please give me a hint to solve the problem.


shengchieh 12-30-2004 05:22 PM

This problem is way over my head. Try asking the Oo geeks on
the Oo forum. -> forum (or support)


darkleaf 12-30-2004 05:24 PM

If you can do that download and install it again. It might or might not solve the problem but it's worth the try.

xsenon 12-31-2004 04:26 AM

Hi guys,

thank you for the help. I downloaded OO for at least 3 times and everytime another version. Finally I found the solution : I kicked Mandrake to the trash and installed Fedora 3.

Now everything works just fine and i am happy.. :-)


wolfepak 01-26-2005 02:49 PM

I just discovered the anwer to this
Maybe a little late, but it appears to be a font issue:

I installed the borgent MSFont package andthis happened to me.
The font in question for me was:

i ran strace oowriter and that is where it crashed
kfontinst rmfont /usr/share..../fifty.ttf

then run oowriter again and bang i have oo.o running nice as pie

All times are GMT -5. The time now is 12:20 AM.