-   Linux - Software (
-   -   okular (

aarsh 05-04-2011 09:30 PM

hello all !

whenever I open any PDF document with okular, it by default opens in full screen mode and so I've to press Ctrl+Shift+F , Ctrl+ M and have to select "show toolbar" from settings menu.

what might be the solution ?

I use OpenSuSE 11.2,

so I tried to reinstall it by :
sudo zypper rm okular
sudo zypper in okular

but it did not changed. :(

bathory 05-05-2011 12:50 AM


Settings are saved in ~/.kde/share/config/okularrc. I don't know why your config is not saved, but you can edit that file and use


All times are GMT -5. The time now is 05:04 AM.