LinuxQuestions.org
Help answer threads with 0 replies.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-21-2006, 09:20 AM   #1
Synt4x_3rr0r
Member
 
Registered: Nov 2005
Location: Sweden
Distribution: Arch Linux 64bit with Gnome
Posts: 138

Rep: Reputation: 15
nVIDIA + xorg7.1 = invicible text?


Hi. I have a new distro that uses Xorg7.1 as standard.
I installed nvidia's drivers for my card (a geforce 4 Ti4200 128mb) because I have two monitors and also because I want nvidia's drivers ofcource :P
It works and all, but the text in programs such as Thunar or Firefox just dissapears when the windows loose focus. Actually in firefox i cant even read the text at all. It's just lines, not text. :S

I read that it is because nvidia's drivers aren't fully compatible with xorg7.1 yet. But I also read that you could adjust your "hinting" to make the text visible. But I have no idea on how to do that.
I checked in the nvidia-settings program but I couldnt find anything there =/

So is there someone else who might have experienced that and know what to do? I know its not my hardware that fails because on the dist I had before this one it were never like this. That was Slackware and it uses xorg6.9 so that also suggests that it is because of xorg7.1

And have anyone heard anything about when nvidias drivers that supports xorg7.1 will be coming out?


Thanks in advance.

EDIT: Oh and im sorry if thi is the wrong forum for this.

Last edited by Synt4x_3rr0r; 08-21-2006 at 09:22 AM.
 
Old 08-21-2006, 09:44 AM   #2
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,909

Rep: Reputation: 173Reputation: 173
You may want to search on Nvnews forum I seen this there before but I believe the idea was to set

Code:
Option      "RenderAccel" "false"
in the Section Driver in your xorg.conf. If Nvidia follows their normal release schedule of every three months then the new driver supporting Xorg 7.1 should be out around early/mid September.
 
Old 08-21-2006, 10:17 AM   #3
Synt4x_3rr0r
Member
 
Registered: Nov 2005
Location: Sweden
Distribution: Arch Linux 64bit with Gnome
Posts: 138

Original Poster
Rep: Reputation: 15
Thanks for your reply.
I didnt even have a Section "Driver" actually so I made one. But then it complained that Driver isnt a valid Section. So I looked through the xorg.conf file and i saw Section "ServerFlags" that had similar arguments in it (eg Option "blabla"). So I put it there, but it didnt work anyway. The text is still the same.
I'll look on the Nvnews forum and see if i find anything.
 
Old 08-21-2006, 10:33 AM   #4
HappyTux
Senior Member
 
Registered: Mar 2003
Location: Nova Scotia, Canada
Distribution: Debian AMD64
Posts: 3,909

Rep: Reputation: 173Reputation: 173
Quote:
Originally Posted by Synt4x_3rr0r
Thanks for your reply.
I didnt even have a Section "Driver" actually so I made one. But then it complained that Driver isnt a valid Section. So I looked through the xorg.conf file and i saw Section "ServerFlags" that had similar arguments in it (eg Option "blabla"). So I put it there, but it didnt work anyway. The text is still the same.
I'll look on the Nvnews forum and see if i find anything.
Sorry must be brain dead today that would be in the Section "Device".
 
Old 08-21-2006, 10:59 AM   #5
Synt4x_3rr0r
Member
 
Registered: Nov 2005
Location: Sweden
Distribution: Arch Linux 64bit with Gnome
Posts: 138

Original Poster
Rep: Reputation: 15
Hehe thats ok. And... IT WORKS!
Thank you HappyTux, you have helped me alot on these boards. I really appreciate it!
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
radeon7000 with xorg7 Hedon Debian 0 06-15-2006 03:19 PM
Xorg7 afflicted w/ ugly cursor rickenbacherus Debian 1 04-17-2006 12:17 PM
All text huge after Nvidia drivers installation schax Linux - Hardware 5 09-29-2005 08:25 PM
Nvidia drivers installed, now text very small? nextekcarl Mandriva 7 12-10-2004 10:30 AM
No text in fluxbox with nvidia driver ... phoeniXflame Slackware 4 12-07-2004 06:08 AM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 05:24 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration