LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   NVIDIA drivers for my rusty VGA (https://www.linuxquestions.org/questions/linux-software-2/nvidia-drivers-for-my-rusty-vga-807136/)

Asido 05-11-2010 07:06 AM

NVIDIA drivers for my rusty VGA
 
Hello,
I have ASUS F3Jc notebook (GF Go 7300TC) and I have recently re-installed my Slackware13 distribution. I installed the newest version of drivers from NVIDIA home page, but it seems that the performance is many times decresed. I would say, more then twice. I am wondering, can it be the drivers fault?

P.S. the performance I am talking about is in the game I play with wine. Before re-installing the OS I had much better performance (and older drivers).

John VV 05-11-2010 02:18 PM

what did you install ? this one ?
http://www.nvidia.com/object/linux-d...195.36.24.html
GeForce Go 7 series:
Go 7950 GTX, Go 7800 GTX, Go 7900 GTX, Go 7900 GS

if so that is the wrong one
- you heed the old 173 driver
http://www.nvidia.com/object/linux_d...173.14.25.html
GeForce 7 series:
7900 GTX, 7950 GT, 7800 SLI, 7050 / NVIDIA nForce 630i, 7050 PV / NVIDIA nForce 630a, 7900 GT/GTO, 7300 GT, 7300 LE, 7300 GS, 7100 / NVIDIA nForce 620i, 7050 / NVIDIA nForce 610i, 7025 / NVIDIA nForce 630a, 7600 LE, 7350 LE, 7300 SE / 7200 GS, 7800 GTX, 7100 GS, 7550 LE, 7950 GX2, 7650 GS, 7600 GT, 7600 GS, 7500 LE, 7100 / NVIDIA nForce 630i, 7800 GS, 7150 / NVIDIA nForce 630i, 7900 GS

Asido 05-11-2010 03:18 PM

Quote:

Originally Posted by John VV (Post 3964847)
what did you install ? this one ?
http://www.nvidia.com/object/linux-d...195.36.24.html
GeForce Go 7 series:
Go 7950 GTX, Go 7800 GTX, Go 7900 GTX, Go 7900 GS

if so that is the wrong one
- you heed the old 173 driver
http://www.nvidia.com/object/linux_d...173.14.25.html
GeForce 7 series:
7900 GTX, 7950 GT, 7800 SLI, 7050 / NVIDIA nForce 630i, 7050 PV / NVIDIA nForce 630a, 7900 GT/GTO, 7300 GT, 7300 LE, 7300 GS, 7100 / NVIDIA nForce 620i, 7050 / NVIDIA nForce 610i, 7025 / NVIDIA nForce 630a, 7600 LE, 7350 LE, 7300 SE / 7200 GS, 7800 GTX, 7100 GS, 7550 LE, 7950 GX2, 7650 GS, 7600 GT, 7600 GS, 7500 LE, 7100 / NVIDIA nForce 630i, 7800 GS, 7150 / NVIDIA nForce 630i, 7900 GS

Yep, I had that 195 version, and re-installing to 173 helped! Thanks a lot!


All times are GMT -5. The time now is 12:21 PM.