LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (https://www.linuxquestions.org/questions/linux-software-2/ntop-lib-libc-so-6-version-%60glibc_2-4-not-found-412119/)

jayakrishnan 02-06-2006 02:07 AM

ntop: /lib/libc.so.6: version `GLIBC_2.4' not found
 
i am trying to install ntop and i get this error

ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libgssapi_krb5.so.2)
ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libkrb5.so.3)
ntop: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /usr/lib/libk5crypto.so.3)

my glibc is 2.3.4 , i tried searching for glibc 2.4 , but it doesnt seems to even exist :scratch:

Any suggestions

Regards
JayaKrishnan

masand 02-06-2006 04:09 AM

please mention the version of ntop you are using and what distro verison you are trying this

regards

jayakrishnan 02-06-2006 04:12 AM

Distro Slacky 10.2 , ntop version : 3.2

masand 02-07-2006 03:27 AM

hi there

looks like there is a dependency problem

menawhile u can try the precompiled binary for ntop here

http://www.tuxjm.net/downloads/sourc...are-10.2/ntop/

jayakrishnan 02-07-2006 05:43 AM

thanks masand


All times are GMT -5. The time now is 03:07 PM.