LinuxQuestions.org
Download your favorite Linux distribution at LQ ISO.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-07-2009, 09:08 PM   #1
LinuxGuru707
Member
 
Registered: Jul 2003
Location: Benicia California
Distribution: SUSE
Posts: 120

Rep: Reputation: 15
ntfs-config problem in suse 11.0


hello all,

im having trouble getting my usb sata drive that has vista on it with ntfs being seen in linux. i have installed ntfs config and ntfs3g packages in suse 11.0 32bit, i get a access denied error when i click on my external drive. i have reinstalled the packages and that did not work. can anyone help me with this? thanks
 
Old 11-07-2009, 10:24 PM   #2
jstephens84
Senior Member
 
Registered: Sep 2004
Location: Nashville
Distribution: Manjaro, RHEL, CentOS
Posts: 2,098

Rep: Reputation: 102Reputation: 102
can you post the dmesg output after you plug in the usb drive? Just to see what it outputs and give us a starting point.
 
Old 11-08-2009, 02:05 AM   #3
chiragrk
Member
 
Registered: Nov 2009
Location: India
Distribution: Xandros, Ubuntu
Posts: 74

Rep: Reputation: 16
Quote:
Originally Posted by LinuxGuru707 View Post
hello all,

i get a access denied error when i click on my external drive.
Have you tried this as a normal user or root ? Can you use command line method and see if you can browse (ls -l) into the mounted folder?
 
Old 11-08-2009, 07:54 PM   #4
LinuxGuru707
Member
 
Registered: Jul 2003
Location: Benicia California
Distribution: SUSE
Posts: 120

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jstephens84 View Post
can you post the dmesg output after you plug in the usb drive? Just to see what it outputs and give us a starting point.
ok this is what i have when i type dmesg

4 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC=01:00:5e:00:00:01:00:1d:7e:0d:1d:12:08:0 0 SRC=192.168.1.1 DST=224.0.0.1 LEN=28 TOS=0x00 PREC=0x00 TTL=1 ID=0 DF PROTO=2
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=51736 DF PROTO=TCP SPT=22573 DPT=80 WINDOW=78 RES=0x00 ACK FIN URGP=0
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=391 DF PROTO=TCP SPT=22598 DPT=80 WINDOW=242 RES=0x00 ACK F IN URGP=0
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=14305 DF PROTO=TCP SPT=22601 DPT=80 WINDOW=228 RES=0x00 ACK FIN URGP=0
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=25241 DF PROTO=TCP SPT=22602 DPT=80 WINDOW=250 RES=0x00 ACK FIN URGP=0
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=47744 DF PROTO=TCP SPT=22599 DPT=80 WINDOW=216 RES=0x00 ACK FIN URGP=0
SFW2-OUT-ERROR IN= OUT=wlan0 SRC=192.168.1.106 DST=206.55.109.72 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=33308 DF PROTO=TCP SPT=22600 DPT=80 WINDOW=228 RES=0x00 ACK FIN URGP=0
SFW2-INext-DROP-DEFLT IN=wlan0 OUT= MAC= SRC=192.168.1.106 DST=224.0.0.251 LEN=6 4 TOS=0x00 PREC=0x00 TTL=255 ID=0 DF PROTO=UDP SPT=5353 DPT=5353 LEN=44
anthonycardinale@linux-7sd2:~>
 
Old 11-08-2009, 07:59 PM   #5
LinuxGuru707
Member
 
Registered: Jul 2003
Location: Benicia California
Distribution: SUSE
Posts: 120

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by chiragrk View Post
Have you tried this as a normal user or root ? Can you use command line method and see if you can browse (ls -l) into the mounted folder?
yes i have tried normal and root and same problem. im not sure where to go in the mounted folder but this is what i get when i type ls -l

anthonycardinale@linux-7sd2:~> ls -l
total 440
drwxr-xr-x 2 anthonycardinale users 4096 2009-07-07 21:16 bin
drwx------ 6 anthonycardinale users 4096 2009-11-08 19:20 Desktop
drwxr-xr-x 3 anthonycardinale users 4096 2009-11-04 18:32 Documents
drwxr-xr-x 11 anthonycardinale users 4096 2009-09-28 17:13 Downloads
drwxr-xr-x 2 anthonycardinale 1000 4096 2009-11-08 19:28 motion-3.2.11.1
-rw-r--r-- 1 anthonycardinale users 417246 2009-11-08 19:20 motion-3.2.11.1.tar.gz
drwxr-xr-x 2 anthonycardinale users 4096 2009-07-07 21:16 public_html
anthonycardinale@linux-7sd2:~>
 
Old 11-10-2009, 11:49 PM   #6
LinuxGuru707
Member
 
Registered: Jul 2003
Location: Benicia California
Distribution: SUSE
Posts: 120

Original Poster
Rep: Reputation: 15
update

i think i almost got it. my permissions tab is missing when i right click on properties of the drive the permissions tab is gone. when i have my drive plugged into my other laptop with suse 11.0 it works great. how do i get my persmissions tab back?
 
Old 11-11-2009, 07:40 AM   #7
jstephens84
Senior Member
 
Registered: Sep 2004
Location: Nashville
Distribution: Manjaro, RHEL, CentOS
Posts: 2,098

Rep: Reputation: 102Reputation: 102
Quote:
Originally Posted by LinuxGuru707 View Post
i think i almost got it. my permissions tab is missing when i right click on properties of the drive the permissions tab is gone. when i have my drive plugged into my other laptop with suse 11.0 it works great. how do i get my persmissions tab back?
This is just a shot in the dark. but try looking in Yast and see if you have anything like folder setup or such. Haven't messed with suse in a while but I am sure there must be some kind of folder settings somewhere.
 
Old 11-11-2009, 11:57 AM   #8
LinuxGuru707
Member
 
Registered: Jul 2003
Location: Benicia California
Distribution: SUSE
Posts: 120

Original Poster
Rep: Reputation: 15
Quote:
Originally Posted by jstephens84 View Post
This is just a shot in the dark. but try looking in Yast and see if you have anything like folder setup or such. Haven't messed with suse in a while but I am sure there must be some kind of folder settings somewhere.
yeah i looked around yast and tried to compare it with my other suse laptop and could not really find anything. oh well suse 11.2 is coming out shortly i was able to boot off of knoppix and it sees my usb flash drive so im able to copy the data for now no problem.
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
vsftpd config: permissions with NTFS problem komadich Linux - Newbie 2 10-10-2010 09:34 AM
Open Suse 10.3 Or Knoppix Live Cd Ntfs Problem ceantuco Linux - Newbie 2 06-09-2008 10:16 AM
Problem with Suse 10 DHCP Server config Cervantes Linux - Networking 2 01-26-2006 03:23 AM
SuSE 9.3 ADSL/router config problem kaine Linux - Networking 11 11-12-2005 08:44 AM
SUSE 8.2 mount NTFS problem man_made_man Linux - Distributions 3 08-28-2003 10:58 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 03:29 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration