LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   Not able to browse in firefox... (https://www.linuxquestions.org/questions/linux-software-2/not-able-to-browse-in-firefox-423692/)

bharath144 03-10-2006 09:45 PM

Not able to browse in firefox...
 
hello all,
i am using SUSE 9.3 and have configured internet. i have an ethernet modem. the card is configured and i am able to browse using Konqueror. now, i want to use firefox. but the problem i am having is that i am not able to do it. i tried to find what the problem is and i found that, firefox isn't allowed to set cookies. i am able to browse in konqueror, firefox is using the cookies set by konqueror and connects to only those pages already visited in konqueror. i tried everything i could think of. can anyone help me? i hope i am at the right place.
regards
Bharath

gilead 03-10-2006 10:05 PM

Can you please post any error messages that you are seeing? It sounds odd that Firefox would look at Konqueror's cookies. Firefox stores it's cookies under ~/.mozilla/firefox/*.default/cookies.txt on my system.

Also, please do not post the same question in multiple threads.

bharath144 03-10-2006 11:14 PM

hi,
it doesn't give me any error or warning messages. it just tries to connect for sometime and then the timer expires and the connection is lost. i don't know why mozilla is trying to access the cookies set by konqueror, but its happening. for example suppose if i am visiting yahoo.com for the first time and i use firefox first. but it can't connect coz' its not allowed to set cookies. now, i'm allowed to do so in konqueror, once i visit yahoo.com in konqueror, firefox can also do it. thats the problem i have.
regards
bharath

pixellany 03-10-2006 11:23 PM

Cookies are not for the browser to look at....Websites use them to provide info that THEY use. A Browser does not look at cookies to figure out how to open a URL.

Something is very weird here---what happens if you go into Konquerer, clear all history, cookies, etc. (Some distros have one command for this) Then try Firefox. If it still does not work, disable Konqueror--eg by changing file and folder permissions---then see what happens.


All times are GMT -5. The time now is 03:50 AM.