LinuxQuestions.org

LinuxQuestions.org (/questions/)
-   Linux - Software (https://www.linuxquestions.org/questions/linux-software-2/)
-   -   No Text in Flash Animations (https://www.linuxquestions.org/questions/linux-software-2/no-text-in-flash-animations-192832/)

twsnnva 06-12-2004 08:34 PM

No Text in Flash Animations
 
Setup:
Debian/GNU Linux 2.6.5 i686 / Debian/GNU Linux 2.4.18
Flashplayer Plugin 7.0.25 / Flashplayer Plugin 6.0.9
Mozilla Firefox .8 / Mozilla 1.4 / Mozilla 1.6 / Konqueror 3.2.2
KDE 3.2.2
Xfree86 4.3

I am having issues viewing text in flash animations. If I create an animation and use normal text then I cannot see the text, If I make the same text bold(but do nothing else), I can see it no problem. I have tried it with all of the combinations above and receive the same results with each. I don't have this issue on a Fedora Core 1 setup using the same versions of software. For my project using a bold font is a perfectly acceptable fix, however I would like to know what is causing this behavior. A site that does not display correctly is macromedia.com (The global links bar at the top of the page has no text). Also left clicking on a flash animation and bringing up the settings menu, (there is no text on the settings menu).

Any suggestions? Thanks.

Onyx^ 06-14-2004 05:42 AM

I have this same problem as well (Firefox, Flash 6 plugin, XFree3.3.6, xfs with ttfonts and urw-fonts).

mikshaw 06-14-2004 10:54 AM

You could be missing a font or three.

Also, when creating a Flash movie, try exporting font outlines and see if this displays them properly. This will increase the size of the file, but it may at least tell you whether or not it's a problem with missing fonts.

twsnnva 06-14-2004 07:14 PM

A missing font was my first thought, until I realized that if the same font were boldface then it works correctly. I have emailed macromedia, hopefully they will help us out since Redhat is their only "supported" distro.


All times are GMT -5. The time now is 06:06 PM.