LinuxQuestions.org
Latest LQ Deal: Latest LQ Deals
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 08-09-2009, 03:55 PM   #1
methodtwo
Member
 
Registered: May 2007
Posts: 146

Rep: Reputation: 18
no sound in ubuntu 9.04


Hi there
I've just installed the latest release of ubuntu on my HPvd2000 laptop.
There were no login sounds when i logged in.There is no sound when i try to play CDs.I've tried entering alsamixer and turning up the level for pcm-2
but that didn't work either.
Here is the relevant output from lspci about my sound card:
Code:
Audio device: Intel Corporation 82801G (ICH7 Family) High Definition Audio Controller (rev 02)
And here's the relevant output from lsmod regarding the sound drivers:
Code:
snd_hda_intel         434228  3 
arc4                    9856  2 
snd_pcm_oss            46336  0 
snd_mixer_oss          22656  1 snd_pcm_oss
ecb                    10752  2 
snd_pcm                83076  2 snd_hda_intel,snd_pcm_oss
snd_seq_dummy          10756  0 
snd_seq_oss            37760  0
So the drivers are there and the alsamixer levels are up.I don't know what to do.Any help would be great.Thank you in advance
 
Old 08-09-2009, 04:26 PM   #2
methodtwo
Member
 
Registered: May 2007
Posts: 146

Original Poster
Rep: Reputation: 18
No sound in ubuntu 9.04[SOLVED]

I solved this issue by right clicking on the speaker icon at the top right hand corner of the screen. Then when the volume control GUI comes up i went to preferences. I then had to add(under set tracks to be visible)PCM-2
As i said i'm using a laptop so if you're using a laptop this may be the fix for you!
regards methodtwo
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
Need sound Help for Sound problem In Ubuntu 6.06 Dapper Drake pikachoo Linux - Newbie 1 03-17-2009 03:37 AM
Ubuntu Breezy No Sound on Audigy Sound Card rjcmi Ubuntu 14 03-10-2009 11:19 PM
no Sound in ubuntu inbuilt sound blaster 24bit G1795X motherboard fanaticx Linux - Hardware 19 09-13-2008 06:58 AM
Ubuntu Studio - No sound in applications, but at the system level i can hear sound boyd98 Linux - General 2 06-21-2008 11:40 AM
Sound problems with ubuntu 4.1 and a realtek sound card linux-novice Linux - Newbie 1 02-18-2006 11:44 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 01:34 PM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration