Help answer threads with 0 replies.
Go Back > Forums > Linux Forums > Linux - Software
User Name
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.


  Search this Thread
Old 05-25-2004, 09:15 PM   #1
LQ Newbie
Registered: May 2004
Posts: 4

Rep: Reputation: 0
No sound in GAIM

I know this has been asked before, but I havn't found anything to solve my issue in those posts.

I'm running GAIM on SuSE 9.0... in the config, under Tools/Preferences/Sounds, I have
Method=Command or Console Beep
Sound Command=[blank]

Right now it's on console beep, and I can't seem to get it to just play sounds normally. All other programs on the system play sounds fine (and concurrently). Unfortunately, my console beep is very low, so I need the sounds.

Does anyone know how to configure this to play sounds normally?
Old 05-25-2004, 09:49 PM   #2
LQ Guru
Registered: Jul 2003
Distribution: Gentoo 2004.2: Who needs exmmpkg when you have emerge?
Posts: 1,795

Rep: Reputation: 47
Are you running any desktop sound daemons? Disable them. Ive had the same problem when compiling from source, but when I used binaries, the sound was fine. It seems to me that Gaim doesnt have stellar sound detection .
Old 05-25-2004, 11:03 PM   #3
LQ Newbie
Registered: May 2004
Posts: 4

Original Poster
Rep: Reputation: 0
How can I tell what sound daemons I'm running? I've used linux as a server for years now, but the whole gui way of doing things is new to me... I'm trying it as my desktop OS

This is a binary installation of GAIM.

Under "System/Personal Settings/Sound Preferences", I have "Start the sound server when I log in"... if I uncheck that, I get no sound from anything.
In YaST2, it lists my sound card correctly, but only gives me advanced options.\
Besides those, I don't see any sound settings anywhere.

I'm running Ximian on top of Gnome, if that helps any.
Old 05-30-2004, 06:22 PM   #4
LQ Newbie
Registered: May 2004
Posts: 4

Original Poster
Rep: Reputation: 0
Old 05-30-2004, 07:51 PM   #5
Registered: May 2004
Location: UK
Distribution: Gentoo
Posts: 293

Rep: Reputation: 31
You could use the command option, and for the sound command use

play /path/to/sound/file


aplay /path/to/sound/file

I have used Gaim with SuSE 9.0 and not had your problem, have you tried the package from
Old 05-31-2004, 01:36 PM   #6
LQ Newbie
Registered: May 2004
Posts: 4

Original Poster
Rep: Reputation: 0
That got the sounds working
Old 08-31-2006, 11:17 AM   #7
LQ Newbie
Registered: Aug 2005
Location: Cullowhee, NC
Posts: 19

Rep: Reputation: 0
just wanted to say thanks, this got my sound working find, I run suse 10.1 and the command was "play" for me.


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
no sound in gaim ciaran_skye SUSE / openSUSE 3 10-25-2005 09:10 AM
No Sound in Gaim bonito SUSE / openSUSE 9 04-02-2005 08:38 AM
my sound card make funny sound in gaim Paxmaster Linux - Software 1 12-27-2004 06:24 PM
No Sound In Gaim AFI_Flame Linux - Software 7 05-02-2004 11:11 PM
Gaim + xmms sound together Anibal Slackware 1 08-28-2003 05:18 PM > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 07:45 PM.

Main Menu
Write for LQ is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration