LinuxQuestions.org
Visit Jeremy's Blog.
Go Back   LinuxQuestions.org > Forums > Linux Forums > Linux - Software
User Name
Password
Linux - Software This forum is for Software issues.
Having a problem installing a new program? Want to know which application is best for the job? Post your question in this forum.

Notices


Reply
  Search this Thread
Old 11-01-2008, 09:09 PM   #1
bezdomny
Member
 
Registered: May 2006
Location: North-Central California
Distribution: Debian Lenny
Posts: 154

Rep: Reputation: 30
no flash-animation audio in Iceweasel; can't install flashplugin-nonfree-extrasound


apt-get install flashplugin-nonfree-extrasound:
Code:
Reading package lists... Done
Building dependency tree... Done
Package flashplugin-nonfree-extrasound is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
E: Package flashplugin-nonfree-extrasound has no installation candidate
less /etc/apt/sources.list:
Code:
sources.list generated by apt-spy v3.1
deb http://mirror.peer1.net/debian/ etch main contrib non-free
deb-src http://mirror.peer1.net/debian/ etch main
lspci -v:
Code:
01:0b.0 Multimedia audio controller: Ensoniq ES1371 [AudioPCI-97] (rev 09)
        Subsystem: Ensoniq Creative Sound Blaster AudioPCI64V, AudioPCI128
        Flags: bus master, slow devsel, latency 64, IRQ 9
        I/O ports at df00 [size=64]
        Capabilities: [dc] Power Management version 2
cat /proc/meminfo:
Code:
cat /proc/meminfo:
memTotal:       385712 kB
MemFree:          5144 kB
Buffers:         26084 kB
Cached:         166256 kB
SwapCached:          0 kB
Active:         279076 kB
Inactive:        84008 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:       385712 kB
LowFree:          5144 kB
SwapTotal:      184708 kB
SwapFree:       184708 kB
Dirty:             180 kB
Writeback:           0 kB
AnonPages:      170764 kB
Mapped:          54268 kB
Slab:            11320 kB
PageTables:       1648 kB
NFS_Unstable:        0 kB
Bounce:              0 kB
CommitLimit:    377564 kB
Committed_AS:   359108 kB
VmallocTotal:   646864 kB
VmallocUsed:      4644 kB
VmallocChunk:   642192 kB
cat /proc/cpu/info:
Code:
processor       : 0
vendor_id       : GenuineIntel
cpu family      : 6
model           : 8
model name      : Pentium III (Coppermine)
stepping        : 6
cpu MHz         : 863.891
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 2
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 sep mtrr pge mca cmov pat pse36 mmx fxsr sse
bogomips        : 1728.93
cat /proc/version:
Code:
Linux version 2.6.18-4-486 (Debian 2.6.18.dfsg.1-12etch1) (dannf@debian.org) (gcc version 4.1.2 20061115 (prerelease) (Debian 4.1.1-21)) #1 Wed Apr 18 09:13:09 UTC 2007
Please disregard specs in sig as this problem is on another system as referenced above. Any help would be appreciated. Thank you!

Last edited by bezdomny; 11-01-2008 at 09:18 PM.
 
Old 11-02-2008, 12:10 AM   #2
craigevil
Senior Member
 
Registered: Apr 2005
Location: OZ
Distribution: Debian Sid/RPIOS
Posts: 4,850
Blog Entries: 28

Rep: Reputation: 514Reputation: 514Reputation: 514Reputation: 514Reputation: 514Reputation: 514
http://packages.debian.org/search?ke...mozilla-search

YOu would probably be better off installing from backports or using debianmultimedia.org and installing mozilla-flashplugin.
 
Old 11-02-2008, 11:29 AM   #3
bezdomny
Member
 
Registered: May 2006
Location: North-Central California
Distribution: Debian Lenny
Posts: 154

Original Poster
Rep: Reputation: 30
no Flash-animation audio in Iceweasel (resolved)

Thanks, Craigevil.

Thanks also to the folks over at 4Front Technologies, the solution was found: download a precompiled binary from http://www.fileupyours.com/view/7798...lashsupport.so and put it in /usr/lib and /usr/lib/oss/lib.

Now my Mom can watch and listen to videos at YouTube, and she is a happy camper.
 
Old 06-01-2010, 08:38 AM   #4
cola
Senior Member
 
Registered: Sep 2007
Posts: 1,034

Rep: Reputation: 65
Quote:
Originally Posted by bezdomny View Post
Thanks, Craigevil.

Thanks also to the folks over at 4Front Technologies, the solution was found: download a precompiled binary from http://www.fileupyours.com/view/7798...lashsupport.so and put it in /usr/lib and /usr/lib/oss/lib.

Now my Mom can watch and listen to videos at YouTube, and she is a happy camper.
Command to install flashplugin:
Code:
sudo apt-get install flashplugin-nonfree
 
  


Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off



Similar Threads
Thread Thread Starter Forum Replies Last Post
no audio for iceweasel flash player plugin dombrowsky Linux - Software 11 10-18-2011 07:27 PM
how enable Flash audio with OSS in Iceweasel? bezdomny Linux - Software 3 07-20-2008 09:48 PM
Which Flash Package? "Flashplugin-nonfree" or "flashplayer-mozilla" Zaskar Debian 3 04-02-2008 03:15 AM
Iceweasel menus hidden by Flash animation? cbjones50 Debian 10 03-11-2008 04:02 AM
Sid, apt-get install flashplugin-nonfree Outabux Debian 10 04-15-2004 07:21 PM

LinuxQuestions.org > Forums > Linux Forums > Linux - Software

All times are GMT -5. The time now is 02:38 AM.

Main Menu
Advertisement
My LQ
Write for LQ
LinuxQuestions.org is looking for people interested in writing Editorials, Articles, Reviews, and more. If you'd like to contribute content, let us know.
Main Menu
Syndicate
RSS1  Latest Threads
RSS1  LQ News
Twitter: @linuxquestions
Open Source Consulting | Domain Registration